Connection Path not showing connection

14 years 8 months ago #12253 by homebrew
Connection Path not showing connection was created by homebrew
Check out this screen shot

I just updated to gold and the only weird thing I've noticed is that my connection path is not showing the connection. Have I done something wrong?

Also, "established" is spelled wrong (my english teacher wife pointed out to me :) ) It's in the language file.

Thanks,
Kenny

Please Log in to join the conversation.

14 years 8 months ago #12270 by trail
Replied by trail on topic Re:Connection Path not showing connection
You must understand that the connection path is between the viewer and the profile being viewed..

In order to establish a connection you can either make jsaid12 a friend of homebrew and view again.. or have up to 3 friends in between..

The language.. can't say thats not a lil tiny weeny bug :)

DJ Trail.
CB Co-Founder & Test-Lead.
Plugins: My Age , Starsign Matchmaking Horoscope , My Visitor , My Highscores , My ProfileID ,
My Components: Import & Invite Karma Casino (Use Test / Test)
My Modules: Many :)

Please Log in to join the conversation.

14 years 8 months ago #12395 by homebrew
Replied by homebrew on topic Re:Connection Path not showing connection
Ya, I know how the connections work. It's just that the paths aren't showing up anymore.

It displays "connection pending" before the recipient has agreed, but once someone agrees to the connection, it says no connection established.

Have I messed something up?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.421 seconds

Facebook Twitter LinkedIn