Problem with CBprofilebook

13 years 1 month ago #73104 by Nilzj
Problem with CBprofilebook was created by Nilzj
Hi!

I just installed the profilebook-plugin for CB.
It works fine, but on the userprofile I get this error:

Notice: Use of undefined constant _VOTE_POOR - assumed '_VOTE_POOR' in /usr/local/pem/vhosts/116371/webspace/httpdocs/components/com_comprofiler/plugin/user/plug_cbprofilebook/cb.profilebook.php on line 830 Notice: Use of undefined constant _VOTE_BEST - assumed '_VOTE_BEST' in /usr/local/pem/vhosts/116371/webspace/httpdocs/components/com_comprofiler/plugin/user/plug_cbprofilebook/cb.profilebook.php on line 836 Notice: Use of undefined constant _VOTE_POOR - assumed '_VOTE_POOR' in /usr/local/pem/vhosts/116371/webspace/httpdocs/components/com_comprofiler/plugin/user/plug_cbprofilebook/cb.profilebook.php on line 830 Notice: Use of undefined constant _VOTE_BEST - assumed '_VOTE_BEST' in /usr/local/pem/vhosts/116371/webspace/httpdocs/components/com_comprofiler/plugin/user/plug_cbprofilebook/cb.profilebook.php on line 836

What is this? And am I able to fix it in some way?

Please Log in to join the conversation.

13 years 1 month ago #73139 by Rapunzl
Replied by Rapunzl on topic Re:Problem with CBprofilebook
What versions CB, Joomla and are you using a language file?

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

12 years 11 months ago #79834 by AprilPh
Replied by AprilPh on topic Re:Problem with CBprofilebook
I'm getting the same error - well the path is different, but it says

"Notice: Use of undefined constant _VOTE_POOR - assumed '_VOTE_POOR' in" ... "line 830" and also repeated with line 836.

I have not installed any language files, it says default English.

I am using Joomla 1.5 CB 1.2 RC 3, and CB profilebook (version not given).

I am using it locally, but everything else is the same as the previous poster's problem.

In the profilebook.php file line 830 has
[code:1]$html .= _VOTE_POOR;[/code:1]

Line 836 has
[code:1]$html .= _VOTE_BEST;[/code:1]

Any advice would be appreciated. I really love the plug-in and hate to drop it.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.152 seconds

Facebook Twitter LinkedIn