User Posts in Tab

12 years 11 months ago #43259 by sddarkman619
User Posts in Tab was created by sddarkman619
I have three accounts for testing my site.
2 are super admins, 1 is a regular registered user.

one super admin #1 I can go to my profile, under forum tabs I see, my subscriptions, and my posts.

registered user #1 same thing.

however, super admin #2, when he looks at his profile forum tab, all I see is subscriptions and not posts. it says:
"This user has no forum posts."

same thing when this user goes to anothers profile frum tab who has known posts it again says:
"This user has no forum posts."

what is wrong with this one user? any ideas?
thanks.

Please Log in to join the conversation.

12 years 11 months ago #43290 by beat
Replied by beat on topic Re:User Posts in Tab
Did admin 2 ever post in the forum ? :whistle:

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

12 years 11 months ago #43346 by sddarkman619
Replied by sddarkman619 on topic Re:User Posts in Tab
yes, they all had posts in the forum. I was testing and configuring the forum tab in CB. I actually went and deleted the user, and recreated that user and posted int eh forum and it wokrs fine now. I htink that theres some sync issue or something when you have peopel on the site already, and then impliment CB after they have been on there.
but it works fine now.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.471 seconds

Facebook Twitter LinkedIn