error using CB1.1 on J1.5

12 years 10 months ago #42387 by Swiftly
error using CB1.1 on J1.5 was created by Swiftly
I get blank pages at back and frontend using CB 1.1

Legacy 1.0 = On

At backend
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 19456 bytes) in ..../administrator/components/com_comprofiler/library/cb/cb.installer.php on line 379

In frontend
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 311296 bytes) in ....../components/com_comprofiler/plugin/language/default_language/ default_language.php on line 422

Jack

Owner of Tradingmate.com
www.tradingmate.com

Please Log in to join the conversation.

12 years 10 months ago #42395 by Scotsgait
Replied by Scotsgait on topic Re:error using CB1.1 on J1.5
Add this line (or amend any existing equivalent you might have)to your php.ini file

memory_limit=16M

Please Log in to join the conversation.

12 years 10 months ago #42462 by Swiftly
Replied by Swiftly on topic Re:error using CB1.1 on J1.5
i only have ini.php file,... and i put it in there, and i didnt get any page.

Jack

Owner of Tradingmate.com
www.tradingmate.com

Please Log in to join the conversation.

12 years 10 months ago #42470 by Swiftly
Replied by Swiftly on topic Re:error using CB1.1 on J1.5
Hello? I see other problems are being handled by someone from CB Team,... is this a non important thing??? I am really confused here what's wrong, CB 1.1 doesnt work. :(

Jack

Owner of Tradingmate.com
www.tradingmate.com

Please Log in to join the conversation.

12 years 10 months ago #42474 by nant
Replied by nant on topic Re:error using CB1.1 on J1.5
Swiftly wrote:

Hello? I see other problems are being handled by someone from CB Team,... is this a non important thing??? I am really confused here what's wrong, CB 1.1 doesnt work. :(


Yes, the CB Team is monitoring this forum since CB 1.1 was just released.

your issue is not a direct CB 1.1 problem and such issues have been addressed before on these forums.

you can of course search ...

you need to increase the memory on your installation.

if you cannot follow the suggestion of Scotsgait (BTW - thank you), you can ask your host provider to do this for you.

Please Log in to join the conversation.

12 years 10 months ago #42477 by Swiftly
Replied by Swiftly on topic Re:error using CB1.1 on J1.5
Ok, thank you for the reply!! :) It helps me to know this is not because of CB!
Sorry I didnt search well enough, .... :blush:


Great it worked!!! Thanks
(i changed the .htaccess file)

Post edited by: Swiftly, at: 2007/08/10 15:12

Jack

Owner of Tradingmate.com
www.tradingmate.com

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.463 seconds

Facebook Twitter LinkedIn