[SOLVED] Login module - compact mode - Joomla 1.5

12 years 10 months ago #42639 by hensie43
Just to inform you. I found a irregularity (also known as unwanted behaviour AKA bug)
I installed CB 1.1. on a fresh Joomla 1.5RC1 install
(legacy mode).

When i select compact display mode for the login module a few warnings appear in the frontend before the actual login module is displayed. These warnings do not appear when I select the default display mode.
  1. This is on a windows machine running Wamp

[code:1]Warning: include_once(C:\xampp\htdocs\Joomla-15RC/components/com_comprofiler/plugin/language/default_language/default_language.php) [function.include-once]: failed to open stream: No such file or directory in C:\xampp\htdocs\Joomla-15RC\modules\mod_cblogin\mod_cblogin.php on line 140

Warning: include_once() [function.include]: Failed opening 'C:\xampp\htdocs\Joomla-15RC/components/com_comprofiler/plugin/language/default_language/default_language.php' for inclusion (include_path='.;C:\xampp\php\pear\') in C:\xampp\htdocs\Joomla-15RC\modules\mod_cblogin\mod_cblogin.php on line 140
[/code:1]

Post edited by: hensie43, at: 2007/08/12 01:36

Post edited by: beat, at: 2007/08/17 04:12

Please Log in to join the conversation.

12 years 10 months ago #42642 by hensie43
Replied by hensie43 on topic Re:Login module - compact mode - Joomla 1.5
Well, you can ignore this one. It turned out that com_comprofiler was not installed properly (legacy mode wasn't turned on). After reinstalling the component the error vanished :P

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.442 seconds

Facebook Twitter LinkedIn