Confirmation/activation e-mail not getting receive

12 years 3 months ago #58803 by msdwebmaster
We're having a very weird & sporadic issue with our site, still a work in progress. The confirmation/activation e-mail sent by CB when a new user has registered w/ our site isn't making it to some Hotmail/Windows "Live" mail based accounts.

I have a user who has been testing the registration & activation process. He created several e-mail accounts on Hotmail/Live mail, as well as one on Yahoo.

The Yahoo account worked perfectly, as did e-mail accounts on our own domain. His Hotmail/Live e-mail accounts, however, never received the activation message. When he clicks on the "Lost Password?" link the corresponding message gets delivered just fine to ALL his accounts.

I have not been able to re-create this issue despite repeated testing, but it's clearly a problem. How can I resolve it? Is there some CB feature which would allow me as the site administrator to re-send the activation e-mail to a specific user?

What can I do? Please advise.

Please Log in to join the conversation.

12 years 3 months ago #58810 by nant
The email is being sent just fine.

It's the receiving end that is blocking.

You could try and make sure that the from address specified in CB Configuration parameters really exists.

This might be causing the other end to reject these emails as SPAM.

Please Log in to join the conversation.

12 years 3 months ago #59767 by topsista
I am having the same issue as

msdwebmaster

except all the email accounts are yahoo.com. Every thing else is coming through. I personally tested it under my yahoo account and I have yet to see the confirmation and is not in my spam filter either.

Please advise.

Please Log in to join the conversation.

12 years 3 months ago #59768 by nant
make sure your CB Configuration -> Registration tab

Registraton Email Address
and
Registration Reply To Email Address

settings point to real email addresses.

Please Log in to join the conversation.

12 years 3 months ago #60043 by aerocaria
Hi,

Same problem with me too...yahoo account is not receiving new user confirmation emails... I have tested it with my gmail and hotmail account and I receive confirmation in inbox but can not understand the reason why yahoo account is not receiving confirmation emails. Do it has to do anything with yahoo domain key etc etc. Need help...

Thanks
Regards.
Usman.

Please Log in to join the conversation.

12 years 3 months ago #60044 by aerocaria
Yes, I am using a valid account for sending emails...

Best Regards
Usman.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.433 seconds

Facebook Twitter LinkedIn