"Special" Access level issues

13 years 3 months ago #66840 by sorelg
"Special" Access level issues was created by sorelg
I have a menu module assigned an access level of "registered".

Within that menu module, I created menu items with the access level of "special" as well as menu items assigned as "registered".

Prior to installing community builder 1.2 RC, the "special" access level only displayed those menu items to users who were authors or higher.

After installing community builder 1.2 RC, the menu items are displayed to everyone who is a registered user. The access level of the module appears to be working, but the access level of the menu items appears to be ignored.

Has anyone else seen this issue? I know advanced access levels are in work. Am I missing something I need to do now?

Any help would be appreciated. Thanks in advance!
Sorel

Post edited by: sorelg, at: 2008/06/30 05:53

Please Log in to join the conversation.

13 years 3 months ago #66842 by nant
Replied by nant on topic Re:"Special" Access level issues
I see no way that CB can tamper with existing menu items and their access levels.

Please Log in to join the conversation.

13 years 3 months ago #66854 by dping28
Replied by dping28 on topic Re:"Special" Access level issues
You might try changing the access level on them to registered and save then change back to special and save and see if that helps. Or maybe create a new menu and see if it changes.

-D

CB Testteam member

Please Log in to join the conversation.

13 years 1 month ago #75045 by mariam
Replied by mariam on topic Re:"Special" Access level issues
I am having this same issue with the "special" access levels in my menu items. Did you find a way to fix it?

Mariam

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.192 seconds

Facebook Twitter LinkedIn