Skip to Content Skip to Menu

Activity Upgrade issues

  • AlanJones
  • AlanJones
  • OFFLINE
  • Posts: 508
  • Thanks: 40
  • Karma: 2
1 month 1 week ago #337803 by AlanJones
Activity Upgrade issues was created by AlanJones
I'm having an issue with 2 of my CB installations. Activity keeps failing to update.
I have made sure the collation in the DB is utf8mb4_unicode_ci
Any ideas?

Here's the log:
System Information
Joomla: 4.4.0
Community Builder: 2.8.2
PHP: 8.2.18
Database: mysql 10.6.17-MariaDB

Package
File: 000_plug_cbactivity_6.1.1+build.2024.04.10.19.24.04.27de6af2e.zip
Log:
Code:
Duplicate entry '0-318' for key 'tagged'

Own Your Own Community!

Please Log in or Create an account to join the conversation.

  • krileon
  • krileon
  • ONLINE
  • Posts: 68625
  • Thanks: 9109
  • Karma: 1434
1 month 1 week ago #337806 by krileon
Replied by krileon on topic Activity Upgrade issues
Looks like you've tag entries for activity posts that don't exist. Are you updating from CB Activity 5.0 or a current version of CB Activity 6.0?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in or Create an account to join the conversation.

  • AlanJones
  • AlanJones
  • OFFLINE
  • Posts: 508
  • Thanks: 40
  • Karma: 2
1 month 1 week ago #337808 by AlanJones
Replied by AlanJones on topic Activity Upgrade issues
from 5 to 6.
Maybe I should run some CB database tools before I try upgrade?

Own Your Own Community!

Please Log in or Create an account to join the conversation.

  • krileon
  • krileon
  • ONLINE
  • Posts: 68625
  • Thanks: 9109
  • Karma: 1434
1 month 1 week ago #337810 by krileon
Replied by krileon on topic Activity Upgrade issues
Have released a new CB Activity build that clears those invalid tags up before attempting to migrate them. Please try with latest build release to see if your issue persists.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in or Create an account to join the conversation.

  • AlanJones
  • AlanJones
  • OFFLINE
  • Posts: 508
  • Thanks: 40
  • Karma: 2
1 month 1 week ago #337811 by AlanJones
Replied by AlanJones on topic Activity Upgrade issues
Yes the issue persists.
Let me restore from backup again first, Maybe something broke when I tried to install the older build.

Own Your Own Community!

Please Log in or Create an account to join the conversation.

  • AlanJones
  • AlanJones
  • OFFLINE
  • Posts: 508
  • Thanks: 40
  • Karma: 2
1 month 1 week ago #337814 by AlanJones
Replied by AlanJones on topic Activity Upgrade issues
No, that issue still persists with the new build.

Own Your Own Community!

Please Log in or Create an account to join the conversation.

Moderators: beatnantkrileon
Powered by Kunena Forum

Facebook Twitter LinkedIn