Error with French_cb12_utf8.zip

10 years 4 months ago #134837 by benassis
Error with French_cb12_utf8.zip was created by benassis
Hi,

I recently installed Comm Builder 1.2.2 on a joomla 1.5.8 site. My backend and frontend language is French.
I tried to install the French Language plugin cb12_utf8.zip without success. I receive this error message ( I translate )

Error : Impossible to find a Joomla XML installation file in this package!


Any help would be appreciated

Please Log in to join the conversation.

10 years 4 months ago #134839 by heyai
Replied by heyai on topic Re:Error with French_cb12_utf8.zip
Have you tried installing the language plugin via CB plugin management?

hey-ai - the community for asian guys and non-asian girls

The search bar is your friend, not just decoration!

Please Log in to join the conversation.

10 years 4 months ago #134840 by nant
Replied by nant on topic Re:Error with French_cb12_utf8.zip
@heyai: thanks for helping.

yes, the cb language plugin needs to be installed as a CB plugin.

Please Log in to join the conversation.

10 years 4 months ago #134876 by benassis
Replied by benassis on topic Re:Error with French_cb12_utf8.zip
Thanks to heyai and nant for fast reply !

No, I tried to install the language plugin via joomla extensions menu !
Now, I don't know what's happening. When I choose any sub-menu in Community Builder menu, I only see a white page with nothing inside.
I uninstalled and install Community Builder two times: nothing to do, always the same white page

Any idea ?

Please Log in to join the conversation.

10 years 4 months ago #134877 by benassis
Replied by benassis on topic Re:Error with French_cb12_utf8.zip
I reply to myself !:P

CB works fine now ! I didn't install the most important file : com_comprofiler component !!!

Thanks for that great work and for your support

Regards

Please Log in to join the conversation.

10 years 4 months ago #134890 by Tomoe
Replied by Tomoe on topic Re:Error with French_cb12_utf8.zip
Hi,
I tried to install French plugin (com_profiler is installed ;) AND I install the component as a CB plugin), CB version 1.2.2, plugin download from Directory > Languages > CB 1.2 Language Plugins. But then, only a white page is showing on any CB page in the backend. In the frontend, French is showing, no problem.

I can see files in components/com_profiler/plugin/language/french. Every file seems to be there. But unfortunately, I have to comment the folder (then to inactivate it) to be able to see something in the backend. Cruel choice : backend administration or French language...
What did I miss ?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.491 seconds

Facebook Twitter LinkedIn