Error with French_cb12_utf8.zip

10 years 2 months ago #134891 by benassis
Replied by benassis on topic Re:Error with French_cb12_utf8.zip
Hi,

CB works fine but in English only ! Once again, I tried to install French language plugin with plugin management without success.
The process seams ok but I cannot open any submenu in CB component menu without having a blank page.
To regain control I uninstall and reinstall com_profiler component and everything works again.
If I activate the CB Tools and Check CB pliugins database, everything seems ok (green), except for CB plugin "french' that has no readable xml file (in yellow).

Components directories permissions are at 755

Any idea ?

Post edited by: benassis, at: 2010/06/06 23:29

Post edited by: benassis, at: 2010/06/06 23:31

Post edited by: benassis, at: 2010/06/06 23:32
Attachments:

Please Log in to join the conversation.

10 years 2 months ago #134904 by nant
Replied by nant on topic Re:Error with French_cb12_utf8.zip
Tomoe wrote:

Hi,
I tried to install French plugin (com_profiler is installed ;) AND I install the component as a CB plugin), CB version 1.2.2, plugin download from Directory > Languages > CB 1.2 Language Plugins. But then, only a white page is showing on any CB page in the backend. In the frontend, French is showing, no problem.

I can see files in components/com_profiler/plugin/language/french. Every file seems to be there. But unfortunately, I have to comment the folder (then to inactivate it) to be able to see something in the backend. Cruel choice : backend administration or French language...
What did I miss ?


You missed looking at the FAQ articles - there is one that discusses blank pages and how to debug real cause.

Please Log in to join the conversation.

10 years 2 months ago #134910 by Tomoe
Replied by Tomoe on topic Re:Error with French_cb12_utf8.zip
Hi Nick, and thank you for your answer.
I looked over the FAQ page.
1/ I had a look on php_error.log (it's a local install), mysqul_error_log and apache_error_log : nothing related to this site or CB.
2/ Debugging in Joomla have no effect, because CB pages on the back end are totaly blank. No code.
3/ No problem with other backend menus or other extensions.
4/ I recently increased resource limits in php.ini with
max_execution_time = 60 ; Maximum execution time of each script, in seconds
max_input_time = 120 ; Maximum amount of time each script may spend parsing request data
memory_limit = 16M ; Maximum amount of memory a script may consume (8MB)
(I've tried to increase it again, nothing changed).

With Firebug, there's the following error, for example on User management page :
"NetworkError: 500 Internal Server Error - http://localhost:8888/xxx/administrator/index.php?option=com_comprofiler&task=showusers"

Does it ring something ?

I tried to desinstall and reinstall the component. Nothing change as soon as I upload French plugin, blank page. If I change the name of the plugin folder, admin pages are back. Then going to CB plugin manager, "french" is in grey and unpublished. If I uninstall the plugin, there's a mesage :
"french has no readable xml file /Applications/MAMP/htdocs/djohi/components/com_comprofiler/plugin/language/french/french.xml, and might not be uninstalled completely."

I don't know what else I can do. Thanks in advance for any idea.

Post edited by: Tomoe, at: 2010/06/07 09:08

Please Log in to join the conversation.

10 years 2 months ago #134959 by benassis
Replied by benassis on topic Re:Error with French_cb12_utf8.zip
Hi nant,

I also looked over the faq page and tried everything I could (don't have access to server log) but I didn't see anything related to CB. No error messages at all.

I tried to translate /com_comprofiler/plugin/language/default_language/default_language.php, without installing the french plugin. I got blank pages on both front et backend and on every CB submenu.
Normal pages come back when I reinstall the original php file.

Firebug returns nothing here.

Uninstalling the plugin has no effect on plugin folder which remains intact but in CB plugin Manger "french" appears uninstalled but published!

Thanks for your support

Please Log in to join the conversation.

10 years 2 months ago #135015 by benassis
Replied by benassis on topic Re:Error with French_cb12_utf8.zip
Hi everybody,

I found a french plugin http://www.aide-joomla.com/telecharger/extensions-15/Traductions/French_CB/ . You have to install it via CB plugin management and it works !

Regards

Please Log in to join the conversation.

10 years 1 month ago #137131 by Rincevent_123
Replied by Rincevent_123 on topic Re:Error with French_cb12_utf8.zip
Hi,

I had the same problem than benassis with the french language pack provided in the download section of community builder. It was displaying blank page on user profile.

Then I found this topic and tried to install the new language pack given as link here and it worked great (no more blank pages).

So I think it would be good to upload this new language pack directly to the download section of joomlapolis so that other people can find it easyly as well.

Regards.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.662 seconds

Facebook Twitter LinkedIn