Twitter ID not present!

10 years 9 months ago #153707 by studymanuk
Replied by studymanuk on topic Re: Twitter ID not present!
I have just purchased the Advanced Membership and installed Facebook and Twitter Connect plugins. Facebook Connect works like charm, however Twitter Connect gives me the error "Twitter ID not present!".

I am using the newest version of Twitter Connect available. Could you please tell me how I should solve this issue? Thank you in advance.

Please Log in to join the conversation.

10 years 9 months ago - 10 years 9 months ago #153866 by krileon
Replied by krileon on topic Re: Twitter ID not present!

studymanuk wrote: I have just purchased the Advanced Membership and installed Facebook and Twitter Connect plugins. Facebook Connect works like charm, however Twitter Connect gives me the error "Twitter ID not present!".

I am using the newest version of Twitter Connect available. Could you please tell me how I should solve this issue? Thank you in advance.

Linking your support thread for reference.

www.joomlapolis.com/forum/154-advanced-members-support/153843-cb-twitter-connect-problem#153855


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 9 months ago - 10 years 9 months ago #153889 by krileon
Replied by krileon on topic Re: Twitter ID not present!
Confirmed recent update to Twitter API has made Twitter 1.0 non-functional. We're preparing release of Twitter 1.1 where this issue is no longer present and the plugin has become more simplified.

[UPDATE]: Latest Twitter 1.1 is now released!


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.249 seconds

Facebook Twitter LinkedIn