Twitter ID not present!

11 years 3 weeks ago #149687 by latino
Replied by latino on topic Re:Twitter ID not present!
krileon wrote:

When the CB Twitter 1.1 plug-in will be released?

When it's done, sorry we don't provide release dates.

Need twitter connect working properly (without errors).

It's working fine, the conflict on your install is the issue. Anything else that uses sessions and does not open/close properly will cause issues.


Hi:

Sorry, IT is not working. To prove my point, I have installed a vanilla version of my template (RT HYBRID). CB 1.3.1 and the twitter plugin. NOTHING is shown.

dev.juntehispano.com

If you want admin access let me know. Apache error log shows nothing. Plugin is enabled so the CB Login CB Plugins integration setting.

:S

Please Log in to join the conversation.

11 years 3 weeks ago #149704 by krileon
Replied by krileon on topic Re:Twitter ID not present!

I have installed a vanilla version of my template (RT HYBRID)

That is not a fresh install; please perform all tests with default Joomla template to rule out template conflicts (some templates tend to use an over-excess amount of incompatible JS).

NOTHING is shown.

Please read the documentation included with the package. This would mean you did not configure it appropriately. Whether the JS api fails or not due to conflict doesn't determine if the button should show. Either the PHP API is failing because the plugin is not configured or CB Login modules (if you have multiple they ALL must be configured) is not configured to show plugins integrations.

Post edited by: krileon, at: 2010/12/30 17:45


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 3 weeks ago #149724 by latino
Replied by latino on topic Re:Twitter ID not present!
krileon wrote:

I have installed a vanilla version of my template (RT HYBRID)

That is not a fresh install; please perform all tests with default Joomla template to rule out template conflicts (some templates tend to use an over-excess amount of incompatible JS).

NOTHING is shown.

Please read the documentation included with the package. This would mean you did not configure it appropriately. Whether the JS api fails or not due to conflict doesn't determine if the button should show. Either the PHP API is failing because the plugin is not configured or CB Login modules (if you have multiple they ALL must be configured) is not configured to show plugins integrations.

Post edited by: krileon, at: 2010/12/30 17:45


Hi:

Changed the template to a joomla default one. Disabled modules and plugins. Here are some screen. I ahve used the twitter plugin before plugin configuration should not be the problem.








Altough I have disabled any RT modules/plugin, will do a Joomla fresh install to discard any other possibility.

Post edited by: latino, at: 2010/12/30 19:06
Attachments:

Please Log in to join the conversation.

11 years 3 weeks ago #149732 by latino
Replied by latino on topic Re:Twitter ID not present!
Hi:

ok. Did a fresh joomla installation. Same problem. This have been verified with two sites running on the same server (RHEL 5.4, PHP 5.3.4, Joomla 1.5.22). Also, on a live server other extension which display tweets works (so IMO the twitter Consumer key and consumer secret are working).

:(

Please Log in to join the conversation.

11 years 3 weeks ago #149774 by krileon
Replied by krileon on topic Re:Twitter ID not present!
I see, please PM backend login credentials and will take a look. You mention other Twitter extensions, those could be conflicting (assuming they're using the same API libraries).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 11 months ago #152506 by latino
Replied by latino on topic Re: Twitter ID not present!
Hi Krileon:

My excuses to you. I found the problem and it was a pain to discover it. It is related with ntpd OFF. Twitter API fails if time is not sync. So after discovering that ntpd was OFF. I did a sync and enable ntpd and now the plugin works.

Later,

:)

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.197 seconds

Facebook Twitter LinkedIn