Skip to Content Skip to Menu

Uninstalled UddeIm and now is CB backend menues unavailable

  • larbut
  • larbut
  • OFFLINE
  • Posts: 30
  • Thanks: 9
  • Karma: 2
  • Add-ons
1 year 3 weeks ago #333747 by larbut
I have recently moved from UddeIM to the internal CB-PMS.
The CB PMS works great on front end (and backend) but I get a white screen  and the following message when trying any of the Community Builder menu items in the backend:

pms.uddeim: UddeIM main component not installed.

Reinstalling the UDDEIM component resolves the problem, but I do not want it installed....

 

Please Log in or Create an account to join the conversation.

  • krileon
  • krileon
  • ONLINE
  • Posts: 68625
  • Thanks: 9109
  • Karma: 1434
1 year 3 weeks ago #333750 by krileon
That's caused by the UddeIM CB plugin included with UddeIM. You uninstalled the component, but didn't uninstall its plugin. Be sure to completely uninstall UddeIM. This includes its Joomla modules, Joomla plugins, and any CB plugins for it.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: larbut

Please Log in or Create an account to join the conversation.

  • larbut
  • larbut
  • OFFLINE
  • Posts: 30
  • Thanks: 9
  • Karma: 2
  • Add-ons
1 year 3 weeks ago #333754 by larbut
Thank you!
After googling that "Uninstall" = "Delete" in the CB Plugin list, and them deleting the plugins, all is now good.
 
The following user(s) said Thank You: krileon

Please Log in or Create an account to join the conversation.

Moderators: beatnantkrileon
Powered by Kunena Forum

Facebook Twitter LinkedIn