[#5602] CB Auto action, sending PM to group members

8 years 5 months ago #273321 by Joepvdsteen
Replied by Joepvdsteen on topic CB Auto action, sending PM to group members
Doesnt work.

In these options all is set to notify
in the back end notification is set to PM

No PM shows up between my test users

Using Beta GJ and 2.012

Joep

Please Log in to join the conversation.

8 years 5 months ago #273322 by krileon
Replied by krileon on topic CB Auto action, sending PM to group members
Please ensure you're using GJ 3.x RC1 and not the Beta. Please also try setting the notification type to Email and see if the notification then sends. This will clear up if it's an issue with PM notifications specifically or notifications in general.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

8 years 5 months ago #273327 by Joepvdsteen
Replied by Joepvdsteen on topic CB Auto action, sending PM to group members
Using the RC1

nothing happens with email on as well, tried two options posting to the wall and adding a photo (both show up in the activity part)

Joep

Please Log in to join the conversation.

8 years 5 months ago #273337 by krileon
Replied by krileon on topic CB Auto action, sending PM to group members
Ok, was able to confirm your issue and have added a bug ticket to investigate further.

forge.joomlapolis.com/issues/5602


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.164 seconds

Facebook Twitter LinkedIn