Not able to edit some language strings

2 months 1 hour ago #318560 by Abmago
Replied by Abmago on topic Not able to edit some language strings
Yes, you were right: switching the default lauguage in backend solved the problem! Thank you for your patience. :lol:

Please Log in to join the conversation.

2 months 1 hour ago #318561 by krileon
Replied by krileon on topic Not able to edit some language strings
Ok, that's the known bug then. We're still working on fixing that. Basically the default language strings fail to load properly in the language finder when the backend language is anything other than English. It only impacts the language finder though so it's a bit of a strange issue to track down and fix, but believe it's due to language tags not being normalized in our API, which we're looking to fix.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.652 seconds

Facebook Twitter LinkedIn