Problema con el registro de usuarios

7 years 6 months ago #243214 by dyvymtvar
Problema con el registro de usuarios was created by dyvymtvar
Estoy creando un sitio en joomla 2.5.19 y he instalado community 1.9.

Mi problema es que al intentar acceder con una cuenta de un usuario registrado en el frontend me dice -Usted no puede acceder a la sección privada de este sitio.-

También me ocurre que no me manda el e-mail de confirmación al realizar el registro con lo que el usuario no puede confirmar la dirección.

¿Por que me hace esto?

Gracias.

Please Log in to join the conversation.

7 years 6 months ago #243220 by Hertak
Replied by Hertak on topic Problema con el registro de usuarios
Pueden haber muchos motivos para estos problemas, por ejemplo ¿en el front el usuario tiene permisos para entrar a esa sección del sitio?
¿Revisaste que el usuario este activado? luego de instalar cb es conveniente hacer una sincronización de los usuarios esto está en la parte de tools.
¿El sitio envía correctamente mails? ¿Da algún error?

Please Log in to join the conversation.

7 years 6 months ago #243223 by dyvymtvar
Replied by dyvymtvar on topic Problema con el registro de usuarios
El mensaje de -Usted no puede acceder a la sección privada de ese sitio- ya está arreglado, era un problema de permisos que no se porque estaba ahí y no se me ocurrió mirarlo anoche.

Los mails para la confirmación del registro no me los manda. En el front dice que el mail se ha enviado correctamente pero no me llegan.

Please Log in to join the conversation.

7 years 6 months ago #243241 by Hertak
Replied by Hertak on topic Problema con el registro de usuarios
El envío de mails pasa por joomla y no por CB si no se envían los mail prueba cambiando la configuración en el sitio.

Please Log in to join the conversation.

Moderators: beatnantmarionetarhkrileonHertak
Time to create page: 0.166 seconds

Facebook Twitter LinkedIn