[#7948] Error 'getcbsubsacymailingTab'

2 years 5 months ago - 2 years 5 months ago #317915 by Wortmann
[#7948] Error 'getcbsubsacymailingTab' was created by Wortmann
If a user subscribes a plan and try to pay for it, he get an error like the attachement:
'Call to undefined method getcbsubsacymailingTab::version()'

What can I do to solve this problem?

Thanks!
Attachments:

Please Log in to join the conversation.

2 years 5 months ago #317923 by Wortmann
Replied by Wortmann on topic Error 'getcbsubsacymailingTab'
Meanwhile I have deactivated the plugin, so it runs at the moment.

Please Log in to join the conversation.

2 years 5 months ago #317928 by krileon
Replied by krileon on topic Error 'getcbsubsacymailingTab'
Confirmed and fixing for new build release.

forge.joomlapolis.com/issues/7948


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

2 years 5 months ago #317941 by krileon
Replied by krileon on topic Error 'getcbsubsacymailingTab'
This is now fixed in latest available build.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.206 seconds

Facebook Twitter LinkedIn