Testing RC2 Plugin Installation Fails

12 years 9 months ago #74543 by makario
Replied by makario on topic Re:Testing RC2 Plugin Installation Fails
I'm having this problem too. I can't install com_comprofiler without an XML error.

Legacy mode is not enabled, and when doing the manual install, I just get a partially installed component.

EDIT:

Ooh! As soon as I posted, I figured out the problem! Make sure that the FTP Layer mode is disabled; that fixed my problem. Maybe it'll fix yours.

Post edited by: makario, at: 2008/09/17 05:21

Please Log in to join the conversation.

12 years 9 months ago #74602 by Rapunzl
Replied by Rapunzl on topic Re:Testing RC2 Plugin Installation Fails
Karma increase for posting your fix. :)

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

12 years 9 months ago #74604 by chules
Replied by chules on topic Re:Testing RC2 Plugin Installation Fails
Do you know where to disable FTP layer mode. I found a post that mentioned something about FTP so I disabled it within Joomla. My result was that you could not install anything as nothing would upload. I believe it was in the general configuration settings area. Where did you disable this?

Hoping your fix works. Thank you

Please Log in to join the conversation.

12 years 8 months ago #74814 by makario
Replied by makario on topic Re:Testing RC2 Plugin Installation Fails
If you go to your Global Configuration, and click the Server tab, there's the option to enable or disable FTP.

If you disable it, however, you must make sure that your file permissions are correct. Otherwise, you won't be able to upload anything, because of a lack of permissions.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.447 seconds

Facebook Twitter LinkedIn