[SOLVED] error when attempting Stripe subscription

1 year 1 month ago #333171 by joomally
Replied by joomally on topic error when attempting Stripe subscription
Thanks. It seems to be working, now.

Please Log in to join the conversation.

1 year 4 weeks ago #333185 by krileon
Replied by krileon on topic error when attempting Stripe subscription
Investigated this further and all I could find was if there was a fatal JavaScript error it would of course break Stripe JS and then cause the form to bug out. I've implemented some precaution code to deal with this scenario so the form can't break, but the site having JS errors would still be a problem.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.197 seconds

Facebook Twitter LinkedIn