[#3717] No subscriptions created after registration

10 years 4 months ago - 10 years 3 months ago #210888 by deltafidesign
After upgraded my subscription from 500 to 5000 users with lifetime mainteninence period it seems something went wrong... Not sure, It's really strange.

Who register now is not put into any of the subscription I created. It worked fine before!

It doesnt matter If free or Pay account. No kind of subscriptions are generated while registration process is ok.


Also I see that the activation e-mail do not convert the [NAME] variable into real name and the email store exactly the variable "[NAME]".

What happened? I also see that both front and backend CB requests are very slowly while the rest of the site that do not requires CB has usual speed.

Please Log in to join the conversation.

10 years 4 months ago #210944 by krileon
Is CBSubs backend showing your new user limitations? It's possible it hasn't re-validated to register your new limitations.

Also I see that the activation e-mail do not convert the [NAME] variable into real name and the email store exactly the variable "[NAME]".

Typical usage is lowercase. Please try [name].


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 4 months ago #210947 by deltafidesign
Replied by deltafidesign on topic Re: No subscriptions created after registration

krileon wrote: Is CBSubs backend showing your new user limitations? It's possible it hasn't re-validated to register your new limitations..


Yes, it correctly shows.

What else?

I'm checking since yesterday everything. Can't find a solution.

Please Log in to join the conversation.

10 years 4 months ago #210953 by nant

Please Log in to join the conversation.

10 years 4 months ago #210958 by deltafidesign
Replied by deltafidesign on topic Re: No subscriptions created after registration
Just sent a PM. Also I've just checked for [NAME] variable and it do not store it correctly even if I use [name]

Please Log in to join the conversation.

10 years 4 months ago #210968 by nant

deltafidesign wrote: Just sent a PM. Also I've just checked for [NAME] variable and it do not store it correctly even if I use [name]


Ok, got access, thx.

weird - this was working before you upgraded your license?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.242 seconds

Facebook Twitter LinkedIn