[SOLVED] CB Antispam not showing up on Registration Page

1 year 6 months ago - 1 year 6 months ago #301820 by rwestpga
Hi - i just purchased and installed. Currently using CB version 2.1.3 on Joomla 3.8.3. Antispam version 3.1.0. All downloaded and installed today.

After setting up everything i can find in your instructions pages, i still can't get this field to show properly. I tried 'internal' captcha and also reCaptcha v2 (currently working fine on site for RS Forms). I'm baffled.

Other info:
- Cleared cache on Sucuri Firewall
- Field screenshots attached

This is all i can think of. Can you please help me or tell me what else you need? Thanks!
Attachments:
1 year 6 months ago #301830 by krileon
Ensure "Moderator View Access Level" within CB > Configuration > Registration is configured properly. You probably have it set to something like Public. This should be strict as it gives users CB moderator permissions, which are exempt from captcha. If that's set correctly then make sure CB AntiSpam is published and public in CB > Plugin Management. Next make sure antispam_captcha is published and set to display on registration in CB > Field Management.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
1 year 6 months ago #301831 by rwestpga
Thanks Kyle! Going to Components | Community Builder | Configuration | Moderation - Setting "Moderators View Access Level" to "Special" worked perfectly!
The following user(s) said Thank You: krileon
Moderators: beatnantkrileon
Time to create page: 0.374 seconds
Facebook Twitter Google LinkedIn