CB AntiSpam Plugin Not Showing Up

2 years 7 months ago #311016 by DennisAz
CB AntiSpam Plugin Not Showing Up was created by DennisAz
CB AntiSpam isn't showing up in community builder plugin management area after being installed AND enabled. Now what?

Please Log in to join the conversation.

2 years 7 months ago #311017 by beat
Replied by beat on topic CB AntiSpam Plugin Not Showing Up
Moderator note: Topic moved to Single Add-on Support as you have the posting rights to that forum category which will provide you same or next day support.

As very first quick reply: Please configure first the settings of CB Antispam in CB Plugins administration. It requires basic configuration/choices to appear. If you still have issues, please see Support - Help us Help You, and provide a screendump of current settings so we can help you.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

2 years 7 months ago #311026 by krileon
Replied by krileon on topic CB AntiSpam Plugin Not Showing Up
You most likely only installed the Joomla plugin for CB AntiSpam, which just allows CB AntiSpam captcha to be used throughout Joomla. Ensure you've installed the CB plugin for CB AntiSpam. You should be able to do this from withing CB in CB > Plugin Management > Install New Plugin > Install from Web. The menu on the left side of that tab is categorized as well.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.180 seconds

Facebook Twitter LinkedIn