[SOLVED] [#7585] Log in with Linked In Error

2 years 4 months ago - 2 years 4 months ago #312729 by mischanimov
Gretings. I just installed the latest CB Connect but I still have this error:

Solicitud API fallida /people/~:(id,first-name,last-name,formatted-name,email-address,picture-urls::(original),picture-url)?format=json. Error: This resource is no longer available under v1 APIs

Is there any solution with this?

Thanks in advance

Please Log in to join the conversation.

2 years 4 months ago #312741 by nant

Please Log in to join the conversation.

2 years 4 months ago #312745 by krileon
Replied by krileon on topic Log in with Linked In Error
Seams to be working fine in my tests, but it's possible since my application is old it still works with v1. Ensure CB Connect is up to date. Then within your LinkedIn application ensure under Products you've added "Sign In with LinkedIn". Have added a feature ticket to update the API to v2.

forge.joomlapolis.com/issues/7585


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

2 years 4 months ago #312753 by mischanimov
Replied by mischanimov on topic Log in with Linked In Error
Hello. It seems that is not the case. I was trying to look for the solution before updating and i got nothing. So I paid for the updated plugin and STILL throws the error.

Site is www.assessorwt.com/iniciar-sesion

Please Log in to join the conversation.

2 years 4 months ago #312761 by krileon
Replied by krileon on topic Log in with Linked In Error
Please read my previous reply carefully. They've updated their API. I've added a feature ticket to review the new API and update CB Connect where necessary.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

2 years 4 months ago #312764 by mischanimov
Replied by mischanimov on topic Log in with Linked In Error

krileon wrote: Please read my previous reply carefully. They've updated their API. I've added a feature ticket to review the new API and update CB Connect where necessary.


Sorry for the mislead.
In that case I have to check LinkedIn app settings (since they are not under my control), and wait for the Component update.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.199 seconds

Facebook Twitter LinkedIn