[SOLVED] CB Auto Actions system plugin and log-in issue

2 years 3 months ago - 2 years 3 months ago #312978 by scubabyss
When I activate System - CB Auto Actions Site Plug-in 8.0.0+build.2019.03.13.15.39.15.3de97fdb6, and I sign-in on front-end, It displays and error page with this message "0 Using $this when not in object context".

Clicking on home, I notice that I am properly log-in.

My site is up-to-date, based on Rockettheme Template with Gantry 5. The issue is the same if I deactivate gantry an use basic template protostar - Default.

What could be done to know where is located the conflict?

By the way, how can I change the status of a topic from anything to solved or "tick" icon?

Kind Regards
Lionel

Please Log in to join the conversation.

2 years 3 months ago #312996 by krileon
Latest CB Auto Actions Bot release is 8.0.0+build.2019.04.18.15.47.50.71b419d66. Please update as that issue has already been fixed.

By the way, how can I change the status of a topic from anything to solved or "tick" icon?

You don't typically need to. Once you can confirm a topic is solved we'll mark it for you otherwise if you mark it your self be sure to follow our format convection of prefixing "[SOLVED] " to the existing topic title (space included).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

2 years 3 months ago #313003 by scubabyss
Replied by scubabyss on topic CB Auto Actions system plugin and log-in issue

krileon wrote: Latest CB Auto Actions Bot release is 8.0.0+build.2019.04.18.15.47.50.71b419d66. Please update as that issue has already been fixed.

I have installed the latest version plug_cbautoactions_8.0.0+build.2019.04.18.15.47.50.71b419d66. and I still had the old version of System - CB Auto Actions.

I have deleted lug_cbautoactions_8.0.0+build.2019.04.18.15.47.50.71b419d66 and the old version of System - CB Auto Action is not deleted.

I have installed plug_cbautoactions_8.0.0+build.2019.04.18.15.47.50.71b419d66 : No chang.

I have manually deleted System - CB Auto Action, deleted plug_cbautoactions_8.0.0+build.2019.04.18.15.47.50.71b419d66 and reinstalled plug_cbautoactions_8.0.0+build.2019.04.18.15.47.50.71b419d66 : There is not any System - CB Auto Action

I have also made a full fresh installation of a test site : starting from a fresh site be Community Builder componant or plug_cbautoactions_8.0.0+build.2019.04.18.15.47.50.71b419d66, the System - CB Auto Action
is not installed.

Can you send me this System - CB Auto Action pluging and tell how I can install it?

Please Log in to join the conversation.

2 years 3 months ago #313025 by krileon
You're downloading just CB Auto Actions and not its Bot that's why it's not updating. I recommend just using CB > Plugin Management > Install New Plugin > Install from Web. From there you can 1 click update all of CB. Your alternative is to download the CB Auto Actions Bot manually or always be sure to download the Preset which includes all of CB Auto Actions. The below page includes all 3 (CB plugin, the bot, and the preset).

www.joomlapolis.com/downloads/cb-auto-actions

Plugins with more than 1 component are called Bundles on our downloads page. There's a filter for every bundle we provide on the right side of our downloads page. This may seam a little confusing at first, but this is done to allow CB to remain modular (e.g. install only what you need and use).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

2 years 3 months ago #313028 by scubabyss
Replied by scubabyss on topic CB Auto Actions system plugin and log-in issue
Sorry about that. I downloaded the package and have now System - CB Auto Actions 8.0.0+build.2019.04.18.15.47.50.71b419d66 activited.

Thank you for our patience and perseverance.

Subjetc can be closed.
The following user(s) said Thank You: krileon

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.175 seconds

Facebook Twitter LinkedIn