Lost Gallery Privacy Auto Actions Group Jive Activity Profile Book

2 years 8 months ago #307321 by matthewdavey
After uploading CB build I
Lost Gallery Privacy Auto Actions Group Jive Activity Profile Book
In back end? Im not sure what went wrong?

Please Log in to join the conversation.

2 years 8 months ago #307329 by krileon
I don't understand what you lost. You mixed 4 different plugins. You lost Auto Actions that you configured in CB Auto Actions or you're missing System Actions within CB Auto Actions? The system actions for privacy controls in CB Gallery are still there (there's 3 of them) and the various GJ system actions are also still there. All of this can be seen and tested on our demo site as well. Please ensure your entire install is properly up to date.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

2 years 8 months ago - 2 years 8 months ago #307344 by matthewdavey
Some where I have lost the drop downs, how do I get them back? I think it was in the CB Build. See attached
Thanks

Yes I just went to a backup and straight after CBuild build upgrade I loose Gallery Privacy Auto Actions Groupjive Activity Profile Book in joomla backend admin menu.
Attachments:

Please Log in to join the conversation.

2 years 8 months ago #307366 by krileon
Was probably the legacy CB GroupJive code forcing plugins to load. Navigate to Extensions > Modules and change Site to Administrator then edit "CB Admin Dropdown Menu" and under "Menus" set "Plugin Menus" to "Show".


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

2 years 8 months ago #307378 by matthewdavey
How do I change the Site to Administrator then edit "CB Admin Dropdown Menu" and under "Menus" set "Plugin Menus" to "Show".
I cant see how?
Thanks

Please Log in to join the conversation.

2 years 8 months ago #307389 by krileon
There's a dropdown that filters modules to frontend or backend modules in Extensions > Modules. It likely is defaulted to frontend so the dropdown will say Site. You need to change that to Administrator.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.461 seconds

Facebook Twitter LinkedIn