Blog Link - Redirecting to Site Home Page

1 month 6 days ago #337781 by krileon
Replied by krileon on topic Blog Link - Redirecting to Site Home Page
Looks like there might be a bug in CB Blogs not applying Itemid to its URLs properly. Have added a bug ticket to fix.

forge.joomlapolis.com/issues/9408

Additionally you do not have to use the Internal model with CB Blogs. You can set it to use Joomla and it will store blogs as Joomla articles allowing you to use all of Joomla's article display features on the blogs.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

1 month 6 days ago #337782 by krileon
Replied by krileon on topic Blog Link - Redirecting to Site Home Page
This should now be fixed in latest CB build release. Please update and let me know if your issue continues as will then need to review your install.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: drhustle

Please Log in to join the conversation.

1 month 5 days ago #337784 by drhustle
Replied by drhustle on topic Blog Link - Redirecting to Site Home Page
Thank you for the prompt response,

I have updated to the newest build as advised and the blog displays as desired when the blog title is clicked on any profile that has a blog. Users will only create blogs and not articles so the "Internal" setting in the blog plugin is what produces the result I want.

All is good at this time and I am appreciative of your support.

 
The following user(s) said Thank You: krileon

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.208 seconds

Facebook Twitter LinkedIn