[SOLVED] Install anti-spam plugin unsuccessful

2 weeks 4 days ago - 2 weeks 4 days ago #308771 by jonmojo
I'm also having a problem installing this plugin.

I'm using CB 2.3.0 and have installed 'ps_cbantispam_3.2.0+build.2018.07.04.15.36.44.65bb267a0' using the CB control panel interface
(Running Joomla 3.9.0 on PHP 5.6.38-0+deb8u1)

I have followed the instructions above and here www.joomlapolis.com/forum/single-add-on-support/238527-solved-cb-antispam-not-showing-up-on-registration-page
  • It does show up under Joomla > Extensions > Plugins
  • It does not show up under Joomla > Community Builder > Plugin Management
  • Likewise none of the fields appear in Joomla > Community Builder > Field Management

I'm guessing it's something simple and I've missed something...

Thanks, Jon.
2 weeks 4 days ago #308774 by krileon
Simply install it using Joomla extension manager in Extensions > Manage > Install. It will display the progress of each component of the plugin being installed. Once done it'll be present in CB > Plugin Management. It can also be installed through CB > Plugin Management. Watch the progress during install. If it fails it will tell you it failed and under Logs it will have a log of why it failed. There is no way for it to fail without telling you why unless your host completely blocked the upload at a server level, which we can't help you with.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
2 weeks 4 days ago #308775 by jonmojo
Thanks Krileon. That worked!

I uninstalled what was there before.
I installed ps_cbantispam_3.2.0+build.2018.07.04.15.36.44.65bb267a0 as you suggested.

All good!
The following user(s) said Thank You: nant, krileon
Moderators: beatnantkrileon
Time to create page: 0.394 seconds
Facebook Twitter Google LinkedIn