[SOLVED] CB Conditional

4 weeks 19 hours ago #329227 by krileon
Replied by krileon on topic CB Conditional
If you're unable to find any issues in the developer tools please use the link in my signature to PM me backend login credentials and will take a look as it failing to save the parameters suggest something is erroring.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

3 weeks 6 days ago #329231 by gabryrm
Replied by gabryrm on topic CB Conditional
Thanks a lot, Krileon.
I am sending my login credentials to the backend in your signature to PM.

Please Log in to join the conversation.

3 weeks 4 days ago #329234 by krileon
Replied by krileon on topic CB Conditional
The save is redirect back to the index page of backend. This typically means you're hitting max_input_vars limit. Looks like max_input_vars is set to a limit of 1000, but your form POST is hitting over 1300 due to many select options added to the field. You'll need to adjust php.ini and set max_input_vars to something like 3000 to get rid of the issue. if unsure how please contact your host as they should be able to help you do this.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

3 weeks 4 days ago #329242 by gabryrm
Replied by gabryrm on topic CB Conditional
Thanks a lot, Krileon
I increased max_input_vars limit to 3000 and now it works.
The following user(s) said Thank You: krileon

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.216 seconds

Facebook Twitter LinkedIn