Skip to Content Skip to Menu

Server errors with webhooks.

  • cppleal
  • cppleal
  • OFFLINE
  • Posts: 76
  • Thanks: 10
  • Karma: 1
1 year 2 months ago #333196 by cppleal
Replied by cppleal on topic Server errors with webhooks.
No, it is a TEST environment, but Web and with https.
I am attaching the logs of a renewal that I just carried out.
 
 

Please Log in or Create an account to join the conversation.

  • krileon
  • krileon
  • ONLINE
  • Posts: 47939
  • Thanks: 8167
  • Karma: 1434
1 year 2 months ago #333197 by krileon
Replied by krileon on topic Server errors with webhooks.
You'll need to check your server error log for that 500 error. CBSubs might have logged it to CBSubs > History Log as well if it happened late in the process. Something server side is fatally failing.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in or Create an account to join the conversation.

  • cppleal
  • cppleal
  • OFFLINE
  • Posts: 76
  • Thanks: 10
  • Karma: 1
1 year 2 months ago - 1 year 2 months ago #333198 by cppleal
Replied by cppleal on topic Server errors with webhooks.
I have made a free subscription and I get the following error.
I suspect the Database... maybe when replicating the environment the database is not properly loaded...
 
Last edit: 1 year 2 months ago by cppleal.

Please Log in or Create an account to join the conversation.

  • krileon
  • krileon
  • ONLINE
  • Posts: 47939
  • Thanks: 8167
  • Karma: 1434
1 year 2 months ago - 1 year 2 months ago #333200 by krileon
Replied by krileon on topic Server errors with webhooks.
Looks like you're trying to set a date field to NULL. Do you have a query configured in CBSubs SQL Actions or CB Auto Actions doing this? If not try running the database fix tools in CB > Tools to try and correct any database structure problems.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Last edit: 1 year 2 months ago by krileon.

Please Log in or Create an account to join the conversation.

Moderators: beatnantkrileon
Powered by Kunena Forum