Skip to Content Skip to Menu

CB Team has just issued a security advisory regarding obsolete CB versions 1.1 (released 2 years ago) and prior. A critical vunerability has been detected and all CB 1.1 websites are potentially at risk and should be updated as soon as possible. Please download CB 1.2.1 and upgrade your CB 1.0 and 1.1 websites now! Also please make sure your sites are working off PHP version 5. PHP version 4 is also a security risk.

Once again - ALL CB 1.1 (and prior) websites must be upgraded to CB 1.2.1 now!

New CB 1.2.x code (released since 6 months publically, obssoleting CB 1.1) does not have that issue.


Facebook Twitter LinkedIn