CB Login and Joomla 1.0.8

15 years 3 months ago #8089 by djsdjs
Replied by djsdjs on topic Re:CB Login and Joomla 1.0.8
How do I prevent the requirement to login twice when people are accessing my site from both:

www.mysite.com

and

mysite.com

Please Log in to join the conversation.

15 years 2 months ago #8409 by Sheila
Replied by Sheila on topic Re:CB Login and Joomla 1.0.8
Hi,

I'm having the same prob where users have to login twice before they can access anything. Did you find a solution to this prob?

Thanks!

Please Log in to join the conversation.

15 years 1 month ago #11531 by Sage
Replied by Sage on topic Re:CB Login and Joomla 1.0.8
I'm having problems with the same issue. I've notice that I am able to log in with one try on occasion though, but I havn't figured out why.

Please Log in to join the conversation.

15 years 1 month ago #11618 by mediaguru
Replied by mediaguru on topic Re:CB Login and Joomla 1.0.8
Sheila wrote:

Hi,

I'm having the same prob where users have to login twice before they can access anything. Did you find a solution to this prob?

Thanks!


I've had this problem ever since 1.0.8. Even the CB board has it (don't know if they fixed it yet).

I tried to use my server's domian forwarding to forward any direct http:// to http://www but it still didn't work.

Lots of people have this problem with joomla, yet they don't have a fix yet. perhaps 1.0.9??? or 1.5..

CB/Joomla golf site: www.thegolfspace.com
Geek/joomla site: www.tkserver.com

Check out my Joomla/CB projects:

* LIKE thumbs up system for "liking" content items
* Karma - CB user rating system
* Golf Score Tracker
* Jitter - status update system. "What's on your mind?"
* CB Author Plug - Shows CB author link and avatar in content items. J1.5 compatible and very customizable!

Found on my web site or in the Joomlapolis Directory !

Please Log in to join the conversation.

15 years 1 month ago #12310 by gaz36f
Replied by gaz36f on topic Re:CB Login and Joomla 1.0.8
I have experienced this problem since joomla 1.0.8 and after all kinds of attempts to resolve it through config.php and htaccess I gave up.

However, now I have upgraded to CB1.0 I have had another go at trying to solve the problem. I cannot claim I have found a total solution but I have found a workaround:

Go to your login module configuration and choose 'show checked' in Remember-me checkbox.

This has worked for me.

Best wishes,

Gary

Please Log in to join the conversation.

14 years 11 months ago #15351 by tgpip
Replied by tgpip on topic Re:CB Login and Joomla 1.0.8
Been having this prob and not using CB. Just standard Joomla 1.0.8.

Was first having it redirct my site to www.site.com www.site.com

Found a patch for that problem which created the login twice before a user menu comes up problem.

Went into login form module and changed it ... login message = show

Now my viewers get an ugly popup saying that have logged in with an OK button but it has resolved the problem until someone figures out a proper fix

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.428 seconds

Facebook Twitter LinkedIn