Skip to Content Skip to Menu

cb loging module stopped his nice job :-(

  • yogiman
  • yogiman
  • OFFLINE
  • Posts: 129
  • Thanks: 3
  • Karma: 0
14 years 3 months ago #124073 by yogiman
Replied by yogiman on topic Re:cb loging module stopped his nice job :-(
i've found out just now that also the link to users list is not working.....

i'm lost.... please help me

Please Log in or Create an account to join the conversation.

  • krileon
  • krileon
  • ONLINE
  • Posts: 68625
  • Thanks: 9109
  • Karma: 1434
14 years 3 months ago #124129 by krileon
Replied by krileon on topic Re:cb loging module stopped his nice job :-(
I'm sorry, but again please see help us help you. The entire bottom half of it is requesting specific information about your installation and server which is to be provided in your forum post; we need this information. ;)


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in or Create an account to join the conversation.

  • yogiman
  • yogiman
  • OFFLINE
  • Posts: 129
  • Thanks: 3
  • Karma: 0
14 years 3 months ago #124135 by yogiman
Replied by yogiman on topic Re:cb loging module stopped his nice job :-(
Sorry... ok here is the details:

PHP Version 5.2.12
CB version 1.2.1 Fresh install december 2009
Joomla 1.5.14 Fresh install december 2009

Problem i get:
cb login module not working neither on login or register link, when i login from comprofiler ( www.yogafirenze.it/home/accedi.html ) i am not able to see a users list if i click on the related link ( www.yogafirenze.it/component/comprofiler/userslist.html ).

you can check cb login module here
www.yogafirenze.it/home/test-page.html

Whith error reporting at maximum i get this error message:

Notice: Undefined property: stdClass::$text in /web/htdocs/www.yogafirenze.it/home/plugins/content/aicontactsafeform.php on line 28

Notice: Undefined property: stdClass::$text in /web/htdocs/www.yogafirenze.it/home/plugins/content/aicontactsafelink.php on line 27

i have disabled the plugins but nothing change with the cb login and users list

# Any error messages reported with your hosts error log?

i have no acl components

I have no sef components

# Move or encrypt configuration.php? (dont know what this is)



the issue is happening in all browsers :-(

thank for your patience :-)

Attachment server_error_log.doc not found

Attachments:

Please Log in or Create an account to join the conversation.

  • krileon
  • krileon
  • ONLINE
  • Posts: 68625
  • Thanks: 9109
  • Karma: 1434
14 years 3 months ago #124152 by krileon
Replied by krileon on topic Re:cb loging module stopped his nice job :-(
You've numerous errors in your installation; please address them accordingly. B)

[code:1]
suexec policy violation: see suexec log for more details, referer: YOUR_DOMAIN
[/code:1]

[code:1]
Premature end of script headers: yoo_effects.js.php, referer: YOUR_DOMAIN
[/code:1]

[code:1]
suexec policy violation: see suexec log for more details, referer: YOUR_DOMAIN/home/test-page.html
[/code:1]

[code:1]
Premature end of script headers: yoo_effects.js.php, referer: http://YOUR_DOMAIN/home/test-page.html
[/code:1]

[code:1]
File does not exist: /web/htdocs/YOUR_DOMAIN/home/templates/yogafirenzehomefix3/images/BlockHeaderIcon.png
[/code:1]

[code:1]
Undefined index: HTTP_USER_AGENT in /web/htdocs/YOUR_DOMAIN/home/modules/mod_yoo_toppanel/helper.php on line 107
[/code:1]

The culprit seams to be the extension: yoo_effects


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in or Create an account to join the conversation.

  • yogiman
  • yogiman
  • OFFLINE
  • Posts: 129
  • Thanks: 3
  • Karma: 0
14 years 3 months ago #124155 by yogiman
Replied by yogiman on topic Re:cb loging module stopped his nice job :-(
wow for me that is just like alien language...

anyway i've disabled the yooeffects plugin

but again nothing changes....
just now i've found out that the polls module "view results" button also does not work.. redirects to frontpage

maybe this can give more info on the cause

the main problem for me is still that i can't solve cb issue...

what can i do??
from the errors i do not know what changes i need to do...

Please Log in or Create an account to join the conversation.

  • yogiman
  • yogiman
  • OFFLINE
  • Posts: 129
  • Thanks: 3
  • Karma: 0
14 years 3 months ago #124469 by yogiman
Replied by yogiman on topic Re:cb loging module stopped his nice job :-(
Ok i've found the cause, thanks to my server help board now the problem is identified with the native sef funcition of joomla

if i disable it, everithing works fine

now my question is:

can you suggest a good sef component that will work properly with cb?

i've read reviews for artio sef but they are scaring... many people ahd problems with that even it seems to be the most popular.....

Please Log in or Create an account to join the conversation.

Moderators: beatnantkrileon
Powered by Kunena Forum

Facebook Twitter LinkedIn