Avatar Upload Problem

11 years 3 weeks ago #141069 by ferdzpalaspas
Avatar Upload Problem was created by ferdzpalaspas
Hi,

My Joomla version is 1.5.15
Community builder 1.2.1

I'm having problem in uploading image avatar.
In the button of Update Profile: it says "Please upload a file before uploading"
In the button of Update Image: No error but it go back to frontpage and the user log-out..

Did i miss something?

Hope that you can help me on this, many thanks in advance!

Post edited by: ferdzpalaspas, at: 2010/09/01 05:13

Please Log in to join the conversation.

11 years 3 weeks ago #141074 by nant
Replied by nant on topic Re:Avatar Upload Problem
ferdzpalaspas wrote:

Hi,

My Joomla version is 1.5.15
Community builder 1.2.1

I'm having problem in uploading image avatar.
In the button of Update Profile: it says "Please upload a file before uploading"
In the button of Update Image: No error but it go back to frontpage and the user log-out..

Did i miss something?

Hope that you can help me on this, many thanks in advance!

Post edited by: ferdzpalaspas, at: 2010/09/01 05:13


Please upgrade to CB 1.2.3 (you are 2 versions behind) and post in CB 1.2.3 forums if you still have issues.

Please Log in to join the conversation.

11 years 3 weeks ago #141083 by ferdzpalaspas
Replied by ferdzpalaspas on topic Re:Avatar Upload Problem
Hi,

thank you for your response..

I'm now installing the new version.

but in my other directory/works i didn't experience the problem in uploading avatar.. Same version of Joomla and community builder..

Please Log in to join the conversation.

11 years 3 weeks ago #141090 by nant
Replied by nant on topic Re:Avatar Upload Problem
ferdzpalaspas wrote:

Hi,

thank you for your response..

I'm now installing the new version.

but in my other directory/works i didn't experience the problem in uploading avatar.. Same version of Joomla and community builder..


So I guess this is an indication that its not a CB issue but rather something else in your environment.

Please Log in to join the conversation.

11 years 2 weeks ago #141380 by ferdzpalaspas
Replied by ferdzpalaspas on topic Re:Avatar Upload Problem
Thanks for your response,

I asked my hosting provider if why i can upload photos in other directory using same version of Joomla and CB but they told me i have to ask Joomla or CB..

Do you have any idea what will be the issue on this problem?or do you have any memeber that someone who post this problem?

Hope you can help me, thanks!

Please Log in to join the conversation.

11 years 2 weeks ago #141384 by nant
Replied by nant on topic Re:Avatar Upload Problem
ferdzpalaspas wrote:

Thanks for your response,

I asked my hosting provider if why i can upload photos in other directory using same version of Joomla and CB but they told me i have to ask Joomla or CB..

Do you have any idea what will be the issue on this problem?or do you have any memeber that someone who post this problem?

Hope you can help me, thanks!


URL and test account?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.255 seconds

Facebook Twitter LinkedIn