Content plugin not doing his job

14 years 9 months ago #104993 by amazeika
Content plugin not doing his job was created by amazeika
Guys sorry to be first one posting here :P but I think that there is a problem with the content plugin.

I just upgraded the whole stuff, Content and CBSubs bot plugins are enabled, but I'm able to access the protected content anyways. Yesterday everything was fine. Can anybody confirm this.

Thanks.

Arunas Mazeika
WeXtend.com - Professional development for Joomla!.

Please Log in to join the conversation.

14 years 9 months ago #104996 by amazeika
Replied by amazeika on topic Re:Content plugin not doing his job
The "By Menu" protection works but the "For read access" wich I'm using to restrict articles doesn't

Arunas Mazeika
WeXtend.com - Professional development for Joomla!.

Please Log in to join the conversation.

14 years 9 months ago #105009 by krileon
Replied by krileon on topic Re:Content plugin not doing his job
I am having no difficulty with both.

Your content articles likely are showing their Intros and you placed all the text in the Intro.

By default the content protection plugin only protects Read More content. Navigate to CBSubs Settings and select Integrations tab followed by Content/Extensions. Change the article restriction to hide all of the article.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

14 years 9 months ago #105020 by amazeika
Replied by amazeika on topic Re:Content plugin not doing his job
You are right krileon,

Sorry for the false alarm. However this is a setting I changed when I first installed CBSubs a week ago and I totally forgot about it. Perhaps you should try to remember this setting when upgrading.

Thanks and sorry for the trouble ;) .

Arunas

Arunas Mazeika
WeXtend.com - Professional development for Joomla!.

Please Log in to join the conversation.

14 years 9 months ago #105033 by krileon
Replied by krileon on topic Re:Content plugin not doing his job
Configuration is database based, no configuration is lost when upgrading. Ensure when upgrading you are replacing the files instead of uninstall then re-install.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

14 years 9 months ago #105037 by amazeika
Replied by amazeika on topic Re:Content plugin not doing his job
;) That's why I told Beat that there should be an upgrade guide somewhere :P . I uninstalled and reinstalled CBSubs like I would do with a Joomla Extension.

Didn't know that CB plugins could be replaced without uninstalling them first.

Thank you guys.

Arunas Mazeika
WeXtend.com - Professional development for Joomla!.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.224 seconds

Facebook Twitter LinkedIn