blank page and NO errors logged

10 years 10 months ago #139517 by antifon
blank page and NO errors logged was created by antifon
One of the most bizarre behaviours I have seen.
Here's the (or)deal.
After migrating a site to a new server, nothing shows up neither on the front page on on the backend. Worse. PHP remains silent. Although php.ini is set to display errors and log them, nothing shows or is logged at all.
Bizarre, to say the least.

I think CB Subs could be causing this abnormality due to some issue with license validation.

Also wondering idf running PHP 5.3 and Ioncube Loader 5.3 could influence the way CB Subs misbehaves.

Is Cb Subs 1.0.3 compatible with Ioncube 5.3 or was it encrypted for 5.2 and below or can it run against any Ioncube Loader version?

URL: 2010.musmap.com/index.php

PHP Environment:
5.3.2-1ubuntu4.2
2010.musmap.com/info.php

Joomla 1.5.20
CB 1.2.3
CB Subs 1.0.3
Ioncube Loader: 5.3

Please Log in to join the conversation.

10 years 10 months ago #139524 by nant
Replied by nant on topic Re:blank page and NO errors logged
CBSubs 1.0.3 is not compatible with PHP 5.3.

Ask your host if there is a PHP 5.2 mode you can operate on.

Please Log in to join the conversation.

10 years 10 months ago #139526 by antifon
Replied by antifon on topic Re:blank page and NO errors logged
Well, this is hosted on a VPS, therefore we can pretty much set the environment the way we want. That's not an issue.

Nevertheless, I must warn you that all recent major distros offer PHP 5.3 binary packages and compiling from source can be a nightmare if certain switches are not properly configured.

You should perhaps upgrade CB Subs to make it compatible with PHP 5.3.

Nuno.

Please Log in to join the conversation.

10 years 10 months ago #139536 by nant
Replied by nant on topic Re:blank page and NO errors logged
antifon wrote:

Well, this is hosted on a VPS, therefore we can pretty much set the environment the way we want. That's not an issue.

Nevertheless, I must warn you that all recent major distros offer PHP 5.3 binary packages and compiling from source can be a nightmare if certain switches are not properly configured.

You should perhaps upgrade CB Subs to make it compatible with PHP 5.3.

Nuno.


CBSubs 1.1 (currently in RC2 status in testing) will work on PHP 5.3+

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.452 seconds

Facebook Twitter LinkedIn