Language Pack / Installation error/-warning

11 years 6 months ago #134410 by Mick07
Hi all,

I tried to install a new german language pack and got the following message:


Warning: SimpleXMLElement::__construct() [function.SimpleXMLElement---construct]: Entity: line 1: parser error : Start tag expected, '<' not found in /var/www/vhosts/b4f.me/httpdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 169

Warning: SimpleXMLElement::__construct() [function.SimpleXMLElement---construct]: in /var/www/vhosts/b4f.me/httpdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 169

Warning: SimpleXMLElement::__construct() [function.SimpleXMLElement---construct]: ^ in /var/www/vhosts/b4f.me/httpdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 169

Fatal error: Uncaught exception 'Exception' with message 'String could not be parsed as XML' in /var/www/vhosts/b4f.me/httpdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php:169 Stack trace: #0 /var/www/vhosts/b4f.me/httpdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php(169): SimpleXMLElement->__construct('???????Mac OS X...') #1 /var/www/vhosts/b4f.me/httpdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php(144): cbInstaller->isPackageFile('/var/www/vhosts...') #2 /var/www/vhosts/b4f.me/httpdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php(66): cbInstaller->findInstallFile() #3 /var/www/vhosts/b4f.me/httpdocs/administrator/components/com_comprofiler/admin.comprofiler.controller.php(3997): cbInstaller->upload('/var/www/vhosts...') #4 /var/www/vhosts/b4f.me/httpdocs/administrator/components/com_comprofiler/admin.comprofiler.controller.php(458): installPluginUpload() #5 /var/www/vhosts/b4f.me/httpdocs/administrator/components/com_com in /var/www/vhosts/b4f.me/httpdocs/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 169

Can someone help me please where the mistake is?

Greetings

Please Log in to join the conversation.

11 years 6 months ago #134444 by krileon
Why is this in CBSubs boards? Thread moved. We don't provide or support language plugins. Please consult with the developers. It would seam they didn't properly construct the XML file.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.342 seconds

Facebook Twitter LinkedIn