[CONFIRMED] Registration emails [PASSWORD]

12 years 3 months ago #42333 by pearlyred
Hiya,

Just testing the registration after upgrading. The activation/confirmation emails are coming without the fields replaced with user info, i.e.

The email says:

Welcome [NAME].....


Anyone else getting this?

Post edited by: beat, at: 2007/08/18 04:29
12 years 3 months ago #42342 by beat
Maybe you have jomComment ?

www.joomlapolis.com/component/option,com_joomlaboard/Itemid,38/func,view/id,41756/catid,27/

In that case:
Please look at Arzul's site, there is a workaround and maybe already an update.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
12 years 3 months ago #42346 by sadel
Yes i'm having the same issue. I need to check the joomcomment page like admin said, because i'm using myblog + joomcomment.

I just posted a topic showing the same error www.joomlapolis.com/component/option,com_joomlaboard/Itemid,38/func,view/catid,40/id,42345/#42345
12 years 3 months ago #42447 by druckgott
I have after update same problem I have Check Community Builder Database and then it worked
12 years 3 months ago #42615 by dpk
I am just getting [PASSWORD] in the new user registration emails. TH eother fields are ok. Example:

This is the information you provided when you registered:

Name: Test A. OMalley
Email : gordon@gartrell.com
User Name : tam

Password: [PASSWORD]


Has anyone determined a solution?

(I do NOT have JomComment)

I am running Mambo 4.5.5

Post edited by: dpk, at: 2007/08/11 21:40

Post edited by: dpk, at: 2007/08/11 23:35
12 years 2 months ago #42739 by tuppka
I'm experiencing the same issue with Joomla 1.0.12. The upgrade went fine, but the new user registration email only showed the placeholder [PASSWORD] and not the actual password. I don't have JOM Comments installed.

Your account with the following details:

Email : test2@mysite.org
User Name : Test2User

[PASSWORD]

has been activated.
I did run Tools>Check CB DB and everything came back green.

Suggestions?
Moderators: beatnantkrileon
Time to create page: 0.444 seconds
Facebook Twitter Google LinkedIn