[CONFIRMED] Registration emails [PASSWORD]

12 years 3 months ago #45189 by tromp
I do have the same problem. In see only [PASSWORD] in the registration emails.

Is there a solution for it?
12 years 2 months ago #46689 by robin.mousley
Yes, we're seeing this problem too - on both the alerts to the administrator and the confirmation emails to the users who's just registered.

There's at least one more thread on this so a number of sites are having this problem
12 years 1 month ago #48458 by lucser
I have the same problem
I have just cb and no jomcomment

Post edited by: lucser, at: 2007/10/21 19:11
12 years 1 month ago #48468 by robin.mousley
robin.mousley wrote:

Yes, we're seeing this problem too - on both the alerts to the administrator and the confirmation emails to the users who's just registered.

There's at least one more thread on this so a number of sites are having this problem


Our issue was solved by installing the updated jomComment.
12 years 1 month ago #48966 by freakalis
Are there still not any fix for this problem?

I also only get [PASSWORD] in the registration emails.

Not using JomComment.
12 years 1 month ago #49410 by cord
Hi,

I also would like to know whether there is already a fix for this issue. I think it's rather important because users tend to forget their password.

Thanks for any hints!

Cord

freakalis wrote:

Are there still not any fix for this problem?

I also only get [PASSWORD] in the registration emails.

Not using JomComment.

Moderators: beatnantkrileon
Time to create page: 0.449 seconds

Facebook Twitter LinkedIn