9: Line Breaks removed in textarea fields

11 years 5 months ago #65521 by tschersich
This issue is now fixed in Community Builder 1.2 RC 2.
Community Builder 1.2 RC 2 is a recommended upgrade.




Hi found another bug (or maybe it's a feature...) ;)

In CB 1.2 RC1, line breaks in textarea fields are not being displayed as line breaks anymore. This messes up my user's CVs, where entries were separated by line breaks within a large textarea.

Worked in CB 1.1

- CB 1.2 RC1
- Joomla 1.0.15
- PHP5
- unmodified Luna template
- upgrade method: expert from 1.1

Post edited by: beat, at: 2008/06/13 12:06

Post edited by: beat, at: 2008/07/01 14:03
11 years 5 months ago #65528 by beat
Confirming problem: Looks like a new bug of CB 1.2 RC...moving to known issues forum as #9.

Thanks for reporting back :)

Post edited by: beat, at: 2008/06/13 11:59

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
11 years 4 months ago #66963 by beat
This issue is now fixed in Community Builder 1.2 RC 2.

Community Builder 1.2 RC 2 is a recommended upgrade.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 3.248 seconds
Facebook Twitter Google LinkedIn