Unable to edit nor add new user from backend

13 years 3 weeks ago #79255 by nextstep
I am Unable to edit a user profile nor add new user from backend.

I can add a new user from the front end registration form but not the backend.

While using IE7 admin: (ie from the backend)

- If attempting a new user I get a pop-up message "Not Authorised" and nothing is saved.

- If attempting to edit a profile nothing happens as far as popups but I do get an "Error on Page" in the bottom left corner of the Status Bar of IE7.

I'm not sure what I have done here to switch this off... Any suggestions and help so that I can add or edit members form the backend would be appreciated

Post edited by: nextstep, at: 2008/11/09 03:11

Please Log in to join the conversation.

13 years 3 weeks ago #79309 by hippo
I use Firefox 3,I don't know how you're developing for the web without it. Make sure your admin panel url matches your sitename in config. If it's www.yoursite.com then when you log into the admin panel you should use the www too.

You can have sandbox issues, but not sure if this applies in this case.

Please Log in to join the conversation.

13 years 3 weeks ago #79311 by nextstep
Thanks for your response Hippo.

OK I used Firefox with Firebug and get an error message, which means nothing to me Im afraid

me.gid is undefined
[Break on this error] 2006-10-12 09:02:31 </td>
index2.php (line 519


cbFrmSubmitButton()index2.php (line 519)
(?)()()3DYR8yd%...e3Q%3D%3D (line 1)
(?)()()3DYR8yd%...e3Q%3D%3D (line 1)
(?)()()3DYR8yd%...e3Q%3D%3D (line 1)
(?)()()3DYR8yd%...e3Q%3D%3D (line 1)
(?)()()3DYR8yd%...e3Q%3D%3D (line 1)
(?)()()3DYR8yd%...e3Q%3D%3D (line 1)
(?)()()3DYR8yd%...e3Q%3D%3D (line 1)
(?)()()3DYR8yd%...e3Q%3D%3D (line 1)
(?)()()index2.php (line 596)
(?)()()3DYR8yd%...e3Q%3D%3D (line 1)
(?)()()3DYR8yd%...e3Q%3D%3D (line 1)

I have tried logging in with and without the wwww - it makes no difference. Changing the name in global config. just adds the www. to the front of the name As it's been the same since the start m not sure why that would make a diffence now.

Thanks any light would be helful - I guess I need to know whether its something Ive done inadvertantly or it is a bug with CB

Please Log in to join the conversation.

12 years 11 months ago #83292 by Oliviervs
Replied by Oliviervs on topic Re:Unable to edit nor add new user from backend
I think I had the same problem, Beat answered the following (see RC4 general discussions):

Your "parameters" field isn't published correctly imho. Check in CB fields management, edit it, make sure it's published and save it.


The parameters field was published but on an unpublished tab in my config, after publishing the tab my problem was solved. Hope this helps.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.128 seconds

Facebook Twitter LinkedIn