problem with installing mod_cblogin

12 years 11 months ago #81533 by mingalababya
problem with installing mod_cblogin was created by mingalababya
After installing com_comprofiler with success, I then proceeded to install the CB login module through the plug-in management interface (using the upload method) and got this error message;

ERROR: Could not find a CB XML setup file in the package.

I tried uploading the mod_cblogin.zip file to /components/com_comprofiler/plugin and then clicked on the "install" button through the plug-in management interface and got this error message;

Plugin version (1.2) different from Community Builder version (1.2 RC 4)

Any ideas?

Please Log in to join the conversation.

12 years 11 months ago #81534 by Creator
Replied by Creator on topic Re:problem with installing mod_cblogin
The cb login module needs to be installed from the joomla/extensions/install in joomla 1.5 and from joomla admin/install/modules in joomla 1.0

Please Log in to join the conversation.

12 years 11 months ago #81535 by krileon
Replied by krileon on topic Re:problem with installing mod_cblogin
mingalababya wrote:

After installing com_comprofiler with success, I then proceeded to install the CB login module through the plug-in management interface (using the upload method) and got this error message;

ERROR: Could not find a CB XML setup file in the package.

I tried uploading the mod_cblogin.zip file to /components/com_comprofiler/plugin and then clicked on the "install" button through the plug-in management interface and got this error message;

Plugin version (1.2) different from Community Builder version (1.2 RC 4)

Any ideas?


You install the login module using the standard Joomla module installation method. It's not an actual plugin.

Be sure to unpublished the standard Joomla login module as well.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

12 years 11 months ago #81557 by mingalababya
Replied by mingalababya on topic Re:problem with installing mod_cblogin
Thanks for the replies .. problem solved! :D

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.182 seconds

Facebook Twitter LinkedIn