Need a working video plugin

13 years 5 months ago #84479 by tubaboy
Replied by tubaboy on topic Re:Need a working video plugin
Thanks, I've got it working. I did have the same issue with IE 7, got a 'page cannot be displayed' error, and research found that there's a bug in IE 7 that causes it, fixed in 8 beta.

One question- using seyret, which works great, once you open a video on the member's page, I don't see how to easily return to the member page after viewing. Am I missing something?

Please Log in to join the conversation.

13 years 4 months ago #89247 by Anubis_fr
Replied by Anubis_fr on topic Re:Need a working video plugin
Hello,

No you are not missing something. Seyret does not permit that but it is easy to change the code to get it work. The problem is that each time you upgrade the component the modifications vanish. I have to find the time to do it again. If you need help, i will send you the right instruction and how to modify the code when done on my side.

Take care,

J





tubaboy wrote:

Thanks, I've got it working. I did have the same issue with IE 7, got a 'page cannot be displayed' error, and research found that there's a bug in IE 7 that causes it, fixed in 8 beta.

One question- using seyret, which works great, once you open a video on the member's page, I don't see how to easily return to the member page after viewing. Am I missing something?

Please Log in to join the conversation.

13 years 1 month ago #99737 by gosteen
Replied by gosteen on topic Re:Need a working video plugin
J

I didn't start the post but I could really use the code.

Also does anyone have any ideas how to simply embed the video into the tab for viewing rather than having to navigate away from the profile?

Thanks,

Gene

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.160 seconds

Facebook Twitter LinkedIn