NO Confirmation Mail sent

12 years 7 months ago #91715 by shubhamwatta
NO Confirmation Mail sent was created by shubhamwatta
HI...
i have joomla latest version installed on my go daddy server using their application wizard installation...
now when i have not installed CB 1.2, all mails after user register in order to confirm their registration was going but now when i have installed CB my mail to the user who are registering are not going.... please can some help on this ...
i have set NO in the user setting in the global configuration
i would like show the details that presently i am having in my user setting, mail setting and registration page in the CB page

User Settings in Global Configuration

Allow User Registration:NO
New User Registration Type: Author
New User Account Activation: YES
Front-end User Parameters: SHOW
Mail Settings
Mailer: SMTP Server
Mail From:admin@titianslive.com
From Name:TITianslive
Sendmail Path:/usr/sbin/sendmail
SMTP Authentication: YES
SMTP Username:admin@titianslive.com
SMTP Password: *********
SMTP Host:relay-hosting.secureserver.net
Registration configuration in CB
Allow User Registration: Yes,Independent of global site setting
Autogenerate random registration password: NO
Require Admin Approval:NO
Require Email Confirmation:YES
Ajax Username checker:NO
Ajax Email checker:NO
Require Unique E-mail:YES
Show login on registration page:NO
Registration Email Name:TITianslive
Registraton Email Address:info@titianslive.com
Registration Reply To Email Address:info@titianslive.com

I think these are all the setting that are required to check what is the problem...please help me i am in big problem for last some weeks and i am not getting any solution from any side...
You can see it on my website www.titianslive.com

shubham watta

Please Log in to join the conversation.

12 years 7 months ago #91720 by nant
Replied by nant on topic Re:NO Confirmation Mail sent
make sure that mass email is working from joomla backend.

Please Log in to join the conversation.

12 years 7 months ago #91723 by shubhamwatta
Replied by shubhamwatta on topic Re:NO Confirmation Mail sent
mass mail is working in backend... i have tested it by sending a mail to the moderator community...
i don't whats happening... please help me

shubham watta

Please Log in to join the conversation.

12 years 7 months ago #91733 by nant
Replied by nant on topic Re:NO Confirmation Mail sent
For other people reading and wondering ...

This person had enabled SMTP password authentication in his Joomla settings - most likely with bad credentials.

Joomla seems to ignore these settings but CB does not.

Unfortunately the user once his problem was solved did not take the time to at least reply to forum regarding the real nature of his problem.

One more item for moderators to handle ... :angry:

Please Log in to join the conversation.

12 years 1 month ago #110654 by gostram
Replied by gostram on topic Re:NO Confirmation Mail sent
Dear moderators, dear all,

Thank you for this great extension.

I have been trying to avoid posting anything and solving things by myself, but I am blocked. My apologies for the complaining.

Basically I use SMTP with authentication. It works with Mass email, but the activation emails don't go either to the users and/or to the admins.

I have three different emails in From, Reply-to and general Joomla options.

I have desactivated the login in Joomla, etc...

Reading this post, I seem to believe I might have "bad credentials". But I am unable to tell what that means.

Does someone have an enlighting view on this??

Thank you in advance for your help.

Please Log in to join the conversation.

12 years 1 month ago #110695 by Rapunzl
Replied by Rapunzl on topic Re:NO Confirmation Mail sent
Have you checked with your host to make sure your email settings are correct (port, authentication, username, password, etc)? As Nick said earlier, CB doesn't ignore 'bad credentials'.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.193 seconds

Facebook Twitter LinkedIn