Emailsystem does not send confirmation

15 years 5 months ago #6276 by petschni
Emailsystem does not send confirmation was created by petschni
Hello,

the email system from joomla works fine.
The user receive an email after the register.
But after I set the user "approved" in the backend they don't receive this confirmation message.

Does anybody have an idea what to do?

peter

Please Log in to join the conversation.

15 years 5 months ago #6279 by nant
Do not set the user to approved from the backend.
Click on the X icon to toggle approval and generate an email event.
You can also use the frontend approval (via the workflow module) and it will send a welcome message.

Please Log in to join the conversation.

15 years 5 months ago #6280 by petschni
Replied by petschni on topic Re:Emailsystem does not send confirmation
Ok, but how come that the "x-icon" works and the change in the backend not?

Post edited by: petschni, at: 2006/02/14 17:10

Please Log in to join the conversation.

15 years 5 months ago #6284 by nant

Please Log in to join the conversation.

15 years 5 months ago #6290 by andyahoo
Replied by andyahoo on topic Re:Emailsystem does not send confirmation
lol

Post edited by: andyahoo, at: 2006/02/14 18:21

Joomla! 1.0.9
CB 1.0

Please Log in to join the conversation.

15 years 5 months ago #6332 by beat
1.0 stable solves this problem (meaning that if you change approval in backend user-edit, the email and events get fired).

Anyone from test-team reading this can please confirm here that it works in testteam build 1 ?

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.448 seconds

Facebook Twitter LinkedIn