Very strange error in comprofiler.html.php

15 years 5 months ago #7096 by motohero
Not sure exactly where to post this. However, I noticed this issue after a user signed up for my website. That doesnt make this problem related. What happened is I went to look at the users profile and when clicking the link to look at the users list this is what I see:

Parse error: parse error, unexpected ',', expecting T_STRING or T_VARIABLE or '{' or '$' in /var/www/motohero/joomla/components/com_comprofiler/comprofiler.html.php(733) : eval()'d code on line 6

Its also, weird, that it is a link that can be clicked and it takes you through to the profile. I thought it would be helpful to also point out, that this file has not been modified since Dec 20th.

Anyone have any thoughts, on how or why this happened?

Thanks
Jason

Post edited by: motohero, at: 2006/02/27 06:12

Please Log in to join the conversation.

15 years 5 months ago #7105 by motohero
Replied by motohero on topic Re:Very strange error in comprofiler.html.php
ok, so since my initial post, i was able to resolve this issue. the problem, was found when looking in the user manager -> list name - I noticed that one of the columns had a blank field at the top. i removed this field and everything seems to be chipper now.

Please Log in to join the conversation.

15 years 4 months ago #7282 by beat
motohero wrote:

ok, so since my initial post, i was able to resolve this issue. the problem, was found when looking in the user manager -> list name - I noticed that one of the columns had a blank field at the top. i removed this field and everything seems to be chipper now.


Did you delete a field which was in that list by any chance ? ;)

If yes, I just fixed that potential problem for 1.0 stable.

Thanks for the bug reporting, including solution (that's the way these forums should work 8) ), and in advance for confirming,

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

15 years 4 months ago #7286 by motohero
Replied by motohero on topic Re:Very strange error in comprofiler.html.php
That correct beat! Keep up the good work.

Please Log in to join the conversation.

15 years 4 months ago #7541 by teclive
Replied by teclive on topic Re:Very strange error in comprofiler.html.php
Before i installed the CB advanced search i was getting this error
Parse error: parse error, unexpected ',', expecting T_STRING or T_VARIABLE or '{' or '$' in /home/tnoe/public_html/components/com_comprofiler/comprofiler.html.php(733) : eval()'d code on line 4

but i did not see any empty fields when i looked at the list manager under the CB in the admin


then i installed the advanced search for teh CB and i get this

Parse error: parse error, unexpected ',', expecting T_STRING or T_VARIABLE or '{' or '$' in /home/tnoe/public_html/components/com_comprofiler/comprofiler.html.php(1065) : eval()'d code on line 4

Post edited by: teclive, at: 2006/03/03 20:15

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.412 seconds

Facebook Twitter LinkedIn