Skip to Content Skip to Menu

cb loging module stopped his nice job :-(

  • yogiman
  • yogiman
  • OFFLINE
  • Posts: 129
  • Thanks: 3
  • Karma: 0
14 years 3 months ago #123789 by yogiman
Hi, i have the cb 1.2.1 installed and i use cb login module for log and unlog since 1 month with no problem...

few days ago it stopped working.... i guessed some conflict with other components but i can't figure it out.... anyway when i type user and pw, i get redirected to front page...but not logged... also if i try to register... same thing happens
the module now is displayed here for testing...
www.yogafirenze.it/home/test-page.html

but if i log from the login generatet by a link to the login of the component i can log with no problems
www.yogafirenze.it/home/accedi.html

what can be the reason the module is not working anymore???

Please Log in or Create an account to join the conversation.

  • yogiman
  • yogiman
  • OFFLINE
  • Posts: 129
  • Thanks: 3
  • Karma: 0
14 years 3 months ago #123790 by yogiman
Replied by yogiman on topic Re:cb loging module stopped his nice job :-(
one more thing ... also the authorbot plugin is not working anymore....if you click on the author of an article .. you are redirected to the frontpage... maybe this is related to the same issue....

Please Log in or Create an account to join the conversation.

  • krileon
  • krileon
  • ONLINE
  • Posts: 68625
  • Thanks: 9109
  • Karma: 1434
14 years 3 months ago #123864 by krileon
Replied by krileon on topic Re:cb loging module stopped his nice job :-(
As you've already stated it would appear to be a conflict. Please review what you've previously installed or changed and either uninstall the conflicting extensions or revert whatever change you've made. I recommend reading carefully help us help you within my signature. ;)


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in or Create an account to join the conversation.

  • yogiman
  • yogiman
  • OFFLINE
  • Posts: 129
  • Thanks: 3
  • Karma: 0
14 years 3 months ago #123911 by yogiman
Replied by yogiman on topic Re:cb loging module stopped his nice job :-(
the only component i had installed recently was GMapFP, i have uninstalled but still the cb login does not work...

is there a way to find which conflict is going on? (if a conflict is the cause...)
like some error log or report i can get somewhere....

i'm not an expert user....

Please Log in or Create an account to join the conversation.

  • krileon
  • krileon
  • ONLINE
  • Posts: 68625
  • Thanks: 9109
  • Karma: 1434
14 years 3 months ago #124064 by krileon
Replied by krileon on topic Re:cb loging module stopped his nice job :-(
yogiman wrote:

the only component i had installed recently was GMapFP, i have uninstalled but still the cb login does not work...

is there a way to find which conflict is going on? (if a conflict is the cause...)
like some error log or report i can get somewhere....

i'm not an expert user....


As advised in my previous post please see help us help you within my signature. ;)


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in or Create an account to join the conversation.

  • yogiman
  • yogiman
  • OFFLINE
  • Posts: 129
  • Thanks: 3
  • Karma: 0
14 years 3 months ago #124072 by yogiman
Replied by yogiman on topic Re:cb loging module stopped his nice job :-(
I have read that, i tryed to disable all the plugins, modules, uninstalled components.... nothing change... the cb login is still not working....

everything else is going on perfectly...

Please Log in or Create an account to join the conversation.

Moderators: beatnantkrileon
Powered by Kunena Forum

Facebook Twitter LinkedIn