Rating Field Plugin Issue

11 years 10 months ago #125479 by rugbydreams
Rating Field Plugin Issue was created by rugbydreams
I have just installed the rating field plugin and created a field for it, but when you click a star in the frontend it goes to a blank screen and the timer just keeps going.

Ran in debug and the only error I am seeing is for the cbvideo...


Notice: Undefined variable: showform in /home/sites/rugbydreams.com/public_html/components/com_comprofiler/plugin/user/plug_cbmyvideos/cb.video.php on line 233

Notice: Undefined variable: curruser in /home/sites/rugbydreams.com/public_html/components/com_comprofiler/plugin/user/plug_cbmyvideos/cb.video.php on line 233

Notice: Undefined variable: base_url in /home/sites/rugbydreams.com/public_html/components/com_comprofiler/plugin/user/plug_cbmyvideos/cb.video.php on line 290

Don't know if its related but I get no error when it goes to the blank screen.

The rating does seem to be there when I go back to the profile but I dont want to keep getting a blank screen whenever I click a rating.

Post edited by: rugbydreams, at: 2010/02/28 20:00

Please Log in to join the conversation.

11 years 10 months ago #125494 by rugbydreams
Replied by rugbydreams on topic Re:Rating Field Plugin Issue
Would appreciate some help on the cbvideo error also if its not related to the original issue.

Thanks. ;)

Please Log in to join the conversation.

11 years 10 months ago #125548 by beat
Replied by beat on topic Re:Rating Field Plugin Issue
Hope a community member or the author of the video plugin can help you on that.

You probably need to show the code before those lines for someone to help...

Regarding blank screen, please check our FAQ (menu at top) on blank screen and memory as it might be unrelated from those notices.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

11 years 10 months ago #125552 by rugbydreams
Replied by rugbydreams on topic Re:Rating Field Plugin Issue
Thanks beat will try get hold of the auther or hopefully someone else can help.

As for the blank screen I don't think its a memory usage, I had all my memory increased to get cbsubs working and usually when running in debug mode the blank screen give me a memory usage error. When I click a star to give it a rating it seems to want to load a new page, no error is shown, and the browser timer just keeps going. Don't know why its trying to open a new page, surely it should just color the stars?

Hopefully nant can shed some light on this as I'd really like to use his plugin.

Please Log in to join the conversation.

11 years 10 months ago #125556 by nant
Replied by nant on topic Re:Rating Field Plugin Issue
rugbydreams wrote:

Thanks beat will try get hold of the auther or hopefully someone else can help.

As for the blank screen I don't think its a memory usage, I had all my memory increased to get cbsubs working and usually when running in debug mode the blank screen give me a memory usage error. When I click a star to give it a rating it seems to want to load a new page, no error is shown, and the browser timer just keeps going. Don't know why its trying to open a new page, surely it should just color the stars?

Hopefully nant can shed some light on this as I'd really like to use his plugin.


The rating field uses javascript, so if you have any broken javascript on your page, then any following javascript will fail.

Use Firebug error console to check your page when rating field is displayed to see what js errors exist.

The rating field works fine on my test sites.

Please Log in to join the conversation.

11 years 10 months ago #125562 by rugbydreams
Replied by rugbydreams on topic Re:Rating Field Plugin Issue
Hi Nant, ran firebug and got this error continously showing up...

document.getElementById("conteneurmenu") is null
[Break on this error] var vertical=false;var nbmenu=3;var ce...turn[c,e.layers]}}}}}}return null};
menubest.min.js (line 1)

Any ideas?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.191 seconds

Facebook Twitter LinkedIn