[SOLVED] Unknown column error manually adding subs

11 years 6 months ago #118187 by klempit
Hi guys, got this error when upgrading subscription for a registered user. moscomprofiler::store failed: Unknown column 'forumkarma' in 'field list' SQL=UPDATE ...

see attached image file. any suggestions on what went wrong and how to resolve? Thank you.

Post edited by: klempit, at: 2009/12/02 14:39

Post edited by: klempit, at: 2009/12/02 14:40

Post edited by: klempit, at: 2009/12/02 15:47

Post edited by: krileon, at: 2009/12/02 16:28
Attachments:

Please Log in to join the conversation.

11 years 6 months ago #118190 by krileon
I can't possibly read that. :blink: To tiny for my eyes. :lol:

Please provide the full error pasted into your original post or reply within a Code tag. Example:
[code:1]ERROR HERE[/code:1]


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 6 months ago #118192 by klempit
sorry error here: (silly)

moscomprofiler::store failed: Unknown column 'forumkarma' in 'field list' SQL=UPDATE `jos_comprofiler` SET `user_id`=76,`firstname`='Robert',`lastname`='Bruder',`hits`='3',`message_last_sent`='0000-00-00 00:00:00',`message_number_sent`='0',`avatarapproved`='1',`approved`=1,`confirmed`=1,`registeripaddr`='69.121.228.69',`cbactivation`='',`banned`='0',`acceptedterms`='0',`lastupdatedate`='0000-00-00 00:00:00',`website`='',`location`='',`occupation`='',`interests`='',`company`='',`address`='1294 Burr Street',`city`='Fairfield',`state`='CT',`zipcode`='06824',`country`='',`phone`='',`fax`='',`cb_styleofhouse`='Colonial',`jboloallowall`='0',`sg_cbnotifycomment`='',`sg_cbnotifyrating`='',`cb_promotioncode`='',`forumkarma`='1' WHERE id='76'

Please Log in to join the conversation.

11 years 6 months ago #118193 by krileon
Looks like a problem unrelated to CBSubs. Run CB tools to see if it can be fixed, but it's a problem with one of the default fields created by CB and used by the forum plugin.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 6 months ago #118194 by klempit
Hi Kyle, all checks came out fine... any other ideas? Thank you.

Please Log in to join the conversation.

11 years 6 months ago #118199 by krileon
klempit wrote:

Hi Kyle, all checks came out fine... any other ideas? Thank you.


Disable plugins 1 by 1 or check that none of your plans are trying to update this field. It shouldn't be setting users karma to 1 everytime profile saves. That field doesn't even have an edit profile case to it (impossible for it to render an input for that field).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.441 seconds

Facebook Twitter LinkedIn