Invalid token after registration

10 years 9 months ago #140593 by Netto
Invalid token after registration was created by Netto
Nobody could make a registration on my site. I don't know since wich date - may be at the time of the CBSubs Update...

After complete the registration fields there is the error "Invalid Token".

I've no idea what I can do. Could you have a look please?
Thank you!

My site: www.kulturbuero-goettingen.de
The registration site
www.kulturbuero-goettingen.de/registrierung/pluginclass?plugin=cbpaidsubscriptions&do=display_subscriptions

my site: www.kulturbuero-goettingen.de
Using Eventlis, Stalytics2, Vemod Newsmailer
Joomla 1.5 with:
CommunityBuilder with CB Activity, CbMailing, GroupJive, CBSubs
Kunena Forum, Remsitory, Shoutbox, UddeIM, JEvents,

Please Log in to join the conversation.

10 years 9 months ago #140632 by krileon
Replied by krileon on topic Re:Invalid token after registration
Disable Joomla caching and purge the existing caching. This typically means the security code has failed that is placed in a hidden input on the registration page. Performing a test with an invalid email resulted in passing to the validation stage, so did not see error for my self. Please review help us help you within my signature for proper debug procedures.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 9 months ago #140634 by Netto
Replied by Netto on topic Re:Invalid token after registration
Thank you for testing! I have tested and checked all the time and disabled one 3rd party plugin after the other.
AcyMailing, JEvent, Eventlist, phpforum....
After the 5th (?) try now it runs!

But than is the next problem:
I have a (free) membership for all users:
exklusive, liftetime, unlimited, allow new subsriptions, allow registration, allow upgrade, public access and default.

New member could choose for a additional paid membership:
not exklusive, 10 or 50 Euro per period, 1 year, unlimited recurrings, publishd, allow new subscription, allow registration, allow upgrade

If a user choose this:
the free membership is unpaid
the priced membership is (of course) unpaid

When I edit this user profile there comes the message
'User with the same username or email already exists!!!'
But there is only one user with this username or email.

What could I do or what is wrong with the subsription?

my site: www.kulturbuero-goettingen.de
Using Eventlis, Stalytics2, Vemod Newsmailer
Joomla 1.5 with:
CommunityBuilder with CB Activity, CbMailing, GroupJive, CBSubs
Kunena Forum, Remsitory, Shoutbox, UddeIM, JEvents,

Please Log in to join the conversation.

10 years 9 months ago #140810 by krileon
Replied by krileon on topic Re:Invalid token after registration
Why would the free membership be unpaid? That's not possible, it's free. Simply selecting it and registering will instantly subscribe the user to it. Ensure you've free lifetime plans to create subscriptions configured within CBSubs > Settings > Global.

'User with the same username or email already exists!!!'

You're trying to change the existing users username to a username that is already taken.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 9 months ago #140814 by Netto
Replied by Netto on topic Re:Invalid token after registration
Hi,
the 'normal' registrations are without any problem: any new user with the free, lifetime membership has a ready membership, without any errors or unpaid status.

Only if he choose a paid membership additionaly, than comes this unpaid status and the error with the username. I don't try to change the name. Only open the profile and try to save it...

my site: www.kulturbuero-goettingen.de
Using Eventlis, Stalytics2, Vemod Newsmailer
Joomla 1.5 with:
CommunityBuilder with CB Activity, CbMailing, GroupJive, CBSubs
Kunena Forum, Remsitory, Shoutbox, UddeIM, JEvents,

Please Log in to join the conversation.

10 years 9 months ago #140841 by krileon
Replied by krileon on topic Re:Invalid token after registration
Are your users registering via Joomlas registration? This sounds as if your users are out of sync, please run CB tools to ensure there is no issues and ensure Joomla registration has been disabled.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.421 seconds

Facebook Twitter LinkedIn