How do i display a certain field from registration

10 years 11 months ago #146580 by 41global
the problem i am running into is that the changes i make are not being accepted. tried 3 different web browerser and cant click add or anything. I hit save after i make changes and settings are not going in.....is there some settings i need to check on my server that need to be enabled for CB??? Thanks

Please Log in to join the conversation.

10 years 11 months ago #146628 by krileon
41global wrote:

the problem i am running into is that the changes i make are not being accepted. tried 3 different web browerser and cant click add or anything. I hit save after i make changes and settings are not going in.....is there some settings i need to check on my server that need to be enabled for CB??? Thanks

Please check your browsers Error Console when clicking Add or Save. Both function using JS. What's typically happening is you've a CB Plugin or Joomla System Plugin installed that is conflicting. Try disabling CB plugins 1 by 1 until resolved. If not try again with Joomla system plugins.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 9 months ago #150812 by 41global
i am still having the issue where the JS is not allowing me to save, add or do anything when trying to add my filter....i dont see any cb plugins???? what cb plugins would be installed or should i be looking for to disable??

Thanks N Advance

Please Log in to join the conversation.

10 years 9 months ago #150816 by 41global
i am using firefox beta 4 that has a new good error console, i got 2 errors, one when the actual list management page loaded which i attached and the other error is when i clicked on add which was a not defined error which i attached...does this help at all??
Attachments:

Please Log in to join the conversation.

10 years 9 months ago #150817 by 41global
i am using firefox beta 4 that has a new good error console, i got 2 errors, one when the actual list management page loaded which i attached and the other error is when i clicked on add which was a not defined error which i attached...does this help at all??


Attachments:

Please Log in to join the conversation.

10 years 9 months ago #150902 by krileon
Please disable CB plugins 1 by 1 until resolved. Seams something is causing a JS conflict and preventing CBs JS from functioning.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.335 seconds

Facebook Twitter LinkedIn